HELP Jailbreaking 3gs 3.1.3 error stuck in DFU!

Discussion in 'Jailbreaks and iOS Hacks' started by tecno99, May 25, 2012.

  1. tecno99 macrumors newbie

    Joined:
    May 25, 2012
    #1
    Hi so i have an iphone 3gs old bootrom (week 17) running ios 3.1.3 and baseband 05.12.01 i tried to unlock it via snowbreeze verson 2.9.3 i made a custom firmware etc, went a head and restored with it through itunes. However now my phone is stuck in DFU mode with a black screen, i cant power it off (i can reset it holding home and power but that then still just reboots into dfu mode) ive tried upgrading to a newer firmware but i keep getting error 3194 2005 and half a dozen others, ive tried restoring with diffrent snowbreeze costom firmware settings, tinny unbrella wont reconize my phone, if just says "INVALID" or it wont even pick it up. I have tried fix-recovery and all it does is run some code on my phone screen then reboot it right back into dfu mode. ive tried fixrecovery through tinny unbrella and eaither nothing happens when it dosent pick up the phone, once i got it to reconize the phone and it just desplayed
    "gbdevlist error
    unable to fined fs mount unmount load file
    unable to fined unmount
    unable to fined load_file"

    additionally ive tried to get redsnow 0.9.2 and 0.9.6 to "just boot tethered right now" however redsnow then dosent reconize the phone or reconize it is in dfu mode when itunes does.

    as you can see im incredibly lost as to what the hell is going on? absolutely any help possible would be appreciated. how can i get my phone out of DFU mode, jailbreak activate and unlock? at this stage i would be happy just to have it unbricked.


    *ps sorry about my horrible spelling, im on an old computer atm with no spellcheck -_-
     
  2. Jedii macrumors regular

    Joined:
    Jan 20, 2012
    #2
  3. tecno99 thread starter macrumors newbie

    Joined:
    May 25, 2012
    #3
    hi i've tried all of the ihatesnows tools they reboot the device run some text one the screen then reboot again right back into dfu mode with no change. ive been working at this for hours with no results.
     

Share This Page