iPhone Help Jailbreaking iPhone 4 on 6.0.1 - stuck on please wait / pineapple?

Discussion in 'Jailbreaks and iOS Hacks' started by timwillers, Dec 22, 2012.

  1. timwillers, Dec 22, 2012
    Last edited: Dec 22, 2012

    timwillers macrumors newbie

    Dec 22, 2012
    Hi everyone,

    I've been doing a bit of googling and struggling to solve this. First time jailbreaker here.

    I've got an iPhone 4 running iOS 6.0.1. I've downloaded Firmware for iOS 6.0.
    I'm having two problems that I think are connected...
    I run redsn0w on my Mac, get redsn0w to use the iOS 6.0 firmware I downloaded, jailbreak, and when all the white text comes up on my iPhone it gets stuck in a loop saying 'Please Wait...' all the way down the screen

    As well as that, when I turn the phone off I tried to see if it worked anyway so tried to 'boot tethered', but my iPhone just gets stuck on the Pineapple logo in front of the black screen. So then when I turn the phone off and start it back up again I am just back to my regular iPhone with all my regular apps - no Cydia.

    Can anyone tell me what's going wrong? I'm sorry if this is asked a lot, it would be so helpful if someone could give me some help though.

    Thanks in advance!

    EDIT: NEVERMIND! Solved it myself I think, thanks anyways!
  2. timwillers thread starter macrumors newbie

    Dec 22, 2012
    update: I have fixed the 'please wait' issue by using an even earlier 6.0 firmware instead (iPhone3,1_6.0_10A403_Restore) - so that whole first part goes on without a hitch now. however it's towards the end of that first part that things get messy...

    Do I let my phone reboot after all the white text, THEN do the whole 'just boot tethered' thing? Cydia just isn't there on my phone when I do that. I don't know, I'm getting rather lost!
  3. Jasper84 macrumors regular

    Mar 16, 2011
    I've been having the exact same problem with my factory unlocked iphone 4 at&t on ios 6.0.1 it works fine on my new boot rom 3gs ios 6.0.1 if you found a salution please let me know I know I've been following all the steps to the letter if the older version of 6.0 is the fix do you have a link for download this has been bugging me normally i figure these things out but im stuck on this one and down grading to 5.1.1 isnt a option I dont think I dont have the ssh blobs or files
  4. Jasper84 macrumors regular

    Mar 16, 2011
    I gave up on trying to jb with redsnow I had success with snowbreeze 2.9.7 it was really easy to do here's the guide I followed I really hope this works for you to otherwise I don't think I can be of much help good luck link below http://absinthejailbreak.com/jailbreak-ios-6-0-1-on-iphone-and-ipod-touch-using-sn0wbreeze-2-9-7/

Share This Page