HELP: Jailbroken iPhone 3GS stuck in continuous reboot loop

Discussion in 'Jailbreaks and iOS Hacks' started by IlluminatedOne, May 7, 2011.

  1. IlluminatedOne macrumors newbie

    Joined:
    May 7, 2011
    #1
    Hello Everyone,

    I am new to this forum.
    I recently purchased a new iPhone 3GS 8GB from AT&T and it was running on iOS 4.2.1. I wanted to do career unlock on this phone so I followed the procedure given on www.redmondpie.com, basically I did the following ->
    • Used redsn0w 0.9.6b5 to Jailbreak it, opted for iPad baseband
    • Jailbreak was smooth, I need to run tehered to use Cydia but it was working smooth
    • In Cydia, I added a new source as described to get Ultrasn0w
    • I installed Ultrasn0w 1.2 using this

    When it asked me for reboot, I ignored it and did a manual restart (I mean I pressed the power button and slide to turn off thing). Since than it is stuck at continuous reboot loop. It just comes to boot screen with apple logo, stays there for a while and then restarts, keeps repeating this.

    I tried to restore using the method described in this post -> http://forums.macrumors.com/showthread.php?t=1064509
    But I get error 3194 from iTunes, I could not find error description.

    Please help me restoring my phone back. I actually purchased this for my brother who is on different network so I wanted to unlock it and gift it to him.

    I try to look into forum, since I am new, I might have missed to look thoroughly for existing solutions. So sorry for the repeated post, if any.
     
  2. Phayz macrumors member

    Joined:
    Jul 9, 2010
    #2
    Can you put into DFU mode?

    If so maybe try a restore using this method.
     
  3. IlluminatedOne thread starter macrumors newbie

    Joined:
    May 7, 2011
    #3
    Yes I can go to DFU mode. After putting it into DFU mode, I try to restore original 4.2.1 with iTunes (shift+restore) but it gives error 3194. I also tried to restore using custom 4.2.1 after putting my phone into pwned DFU mode, but got the same error.

    I tried iReb also to come out for reboot loop but it doesn't work either.
     

Share This Page