HELP: Kernel Crash on 2010 MBP 2.66Ghz

Discussion in 'MacBook Pro' started by DeepIn2U, Feb 20, 2012.

  1. DeepIn2U macrumors 68040

    DeepIn2U

    Joined:
    May 30, 2002
    Location:
    Toronto, Ontario, Canada
    #1
    This is the third time this used MBP had a kernel crash without ANY warning, rhyme or reason that I'm are of. The last time with just Safari and iTunes running my playlist, this time Safari 6/7 tabs open Mail open (main window only), and QuickTime movie ready to play from my TimeCapsule's external HDD.


    Panick basically greys out the screen telling me to hold power button until mac shuts down, then power it back on. I cannot do anything else.

    aside from the most obvious line below is there anything I should worry about?
    PS: the OSX its complaining about was pre-loaded on the Vertex SSD. I really should NOT have traded my pristine MBA Ultimate for this. :(

    com.apple.Dont_Steal_Mac_OS_X 7.0.0

     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    About "You need to restart your computer" (kernel panic) messages
    Resolving Kernel Panics
    Mac OS X: How to log a kernel panic
    [​IMG]


    "its" or "it's"?
    Anyway, you can always do a Clean Install if needed.

    That is not your problem.

    This is your problem:
    Code:
    Kernel Extensions in backtrace:
    com.cisco.kext.acsock(1.0d1)[8175236E-1290-0FE0-8A6C-F3173E4498A5]@0xffffff7f822c9000->0xffffff7f822d2fff
    
    BSD process name corresponding to current thread: acwebsecagent
    
    It is the Cisco software you have installed. If it is not needed, uninstall it.

    Uninstalling Applications in Mac OS X

    which also includes:
     
  3. DeepIn2U thread starter macrumors 68040

    DeepIn2U

    Joined:
    May 30, 2002
    Location:
    Toronto, Ontario, Canada
    #3
    simsaladimbamba - AWESOME!!

    Dude you are incredibly AWESOME at Mac OS X detective work!

    I do have Cisco AnyConnect 3.0.1 installed - but unfortunately doesn't work with the ASA since the OSX component is not installed (at work we're not a "mac shop"). I'm immediately uninstalling this. and will following your guide to completely remove its hooks to be safe!

    Thank you for ALL your links and help ... I greatly appreciate it. People like you are what make this forum so incredible! Now where is the rating button?!

    PS:
    I meant "it's", but even with the quoted sentence above most likely is still grammatically incorrect. Thank you again.
     

Share This Page