[HELP]kernel panic boot does not perform

Discussion in 'MacBook' started by dmartins, Mar 28, 2012.

  1. dmartins macrumors newbie

    Joined:
    Mar 27, 2012
    #1
    Hello, i'm Brazilian and not get any help from the forums here. So I put my problem here trying to find a solution. Sorry for my bad English.

    So, I was using my mac running everything good, I was turned off to do other things and when I turn on again he stops on the table screan, the background image appeared and crashed, then restarted it did not start anymore. Appears an error in kernel. I've tried many things that were said in various forums both Portuguese, and English.

    I'll tell you what I have done to try to get to the point.

    - Reset SMC - i did it but the problema persists
    - Reset PRAM - I've done also some times also does not solve.
    - I can not boot from the installation DVD (for permissions restore in the hard drive)
    - I can not boot safe mode
    - I can not boot single mode
    - I run the hardware test does not accuse him nothing. (Did both the short and long tests did not charge anything)
    - Retired airport card (I read somewhere that could give faulty and does not start) but the same error appeared, i put it back.
    - Removed the 320gb HD I have and put the 120gb the original one, can not do anything too and can't enter the DVD setup.
    - I changed the memories i have kingston 4gb and returned the originals. Also not resolved.

    Well when I was about to give up, i read somewhere to remove the HD and try to boot from the dvd, I did it and it worked! I was happy I thought I had solved my hard drive that was put in the mac external plugged in my drawer installation recognized, noticed disk errors that did not have a second check, I noticed the permissions. And I did a boot with the HD in the drawer and he went into the OS, everything was working, I thought it was okay, hung up and returned the HD notebook in place and again presented the same problem. So I opened the Mac removed the SATA cable HD cleaned the connections and tried again to start. I removed the HD and tried again to boot the dvd and now does not boot from dvd it does more ...

    Anyway after all that I do not know what to do i decided to report my case here to see if have someone to help me. I don't have an authorized apple near where I live

    I thank you for help.

    I'll put the kernel panic log

    panic(cpu 1 caller 0x2aaf41): Machine Check at 0x002b1eae, thread:0x7aeb3d4, trapno:0x12, err:0x0,registers:
    CR0: 0x8001003b, CR2: 0x574c5000, CR3: 0x00100000, CR4: 0x00000660
    EAX: 0x00000020, EBX: 0x00000020, ECX: 0x7a35d674, EDX: 0x00000003
    ESP: 0x5ce93b78, EBP: 0x5ce93b78, ESI: 0x00000003, EDI: 0x00000000
    EFL: 0x00000002, EIP: 0x002b1eae

    Debugger called: <panic>
    Backtrace (CPU 1), Frame : Return Adrress (4 potential args on stack)
    0x56afafb8 : 0x21b837 (0x5dd7fc 0x56afafec 0x223ce1 0x0)
    0x56afb008 : 0x2aaf41 (0x59dfe4 0x59e0d1 0x2b1eae 0x7aeb3d4)
    0x56afb0f8 : 0xa29f2 (0x1 0xc04 0x241c8900 0xf360cee8)
    0x5ce93b78 : 0x2b201a (0x20 0x0 0x64 0x432f7fd4)
    0x5ce93b98 : 0x1018ad7 (0x56ad50a8 0x1 0x1 0x14345066)
    0x5ce93db8 : 0x10190cf (0x56ad50a8 0x385d9be7 0x3 0xffffffff)
    0x5ce93c28 : 0x1011bbf (0x56ad50a8 0xffffffff 0x7fffffff 0x3)
    0x5ce93d08 : 0x1013850 (0xffffffff 0x7fffffff 0x0 0x0)
    0x5ce93e08 : 0x2ad0c5 (0xffffffff 0x7fffffff 0x10 0x202)
    0x5ce93e28 : 0x225bba (0x0 0x36e4b349 0x3 0x56ade488)
    0x5ce93e88 : 0x22698c (0x1 0x7aeb3d4 0x7cfa0dc 0x0)
    0x5ce93ef8 : 0x2275b0 (0x7aeb3f0 0x7aeb3f0 0x5ce93f58 0x233203)
    0x5ce93f68 : 0x227654 (0x22e8a7 0x0 0x0 0x3f2371)
    0x5ce93f88 : 0x22eabb (0x22e8a7 0x0 0x5ce93fc8 0x56ade000)
    0x5ce93fc8 : 0x2a179c (0x0 0x0 0x10 0x7ae6164)
    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AppleintelCPUPowerManagement(142.6.0)@0x101000->0x1033fff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:

    10K549

    Kervel version:
    Darwin Kernel Version 10.8.0: Tue Jun 7 10:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386
    System model name: Macbook4,1 (Mac-F22788A9)

    System uptime in nanoseconds: 14162091934
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Why are you running beta software? Just reinstall Lion and restore via your backup.
     
  3. dmartins thread starter macrumors newbie

    Joined:
    Mar 27, 2012
    #3
    beta software? i don't understand what you mean. i was using Snow leopard 10.6.8, but i will try to install lion, i had not tried it.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    My mistake, I saw the 10.8 kernel.

    If you're running Snow Leopard and you don't need to upgrade to Lion then stick with Snow Leopard.

    Getting your machine to boot is another story, if it won't boot from DVD drive you're going to have a tough time doing anything. I assume you're holding down the C key while booting up with your original Snow Leopard disk in the drive.

    If you do get the SL disk to boot, try running Disk Utility and repairing volume & permissions. As a last resort try Disk Warrior, else just reformat and reinstall.

    A friend of mine's MacBook failed because of the HDD cable, just made a mess of the partition.
     
  5. dmartins thread starter macrumors newbie

    Joined:
    Mar 27, 2012
    #5
    I tried holding the C key to start and also tried to start holding option and selecting where to boot. None of then works. i tried remove the HD and then star with DVD and does not work.

    what does this mean?

    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AppleintelCPUPowerManagement(142.6.0)@0x101000->0x1033fff

    is related to the CPU or the HDD?
     
  6. dmartins thread starter macrumors newbie

    Joined:
    Mar 27, 2012
    #6
    Can anyone help me with this problem?

    why I can't do the boot from the installation dvd?

    problems with the USB ports can make my macbook does not start?
     

Share This Page