HELP! Leopard and wireless mighty mouse

Discussion in 'macOS' started by benxx11, Oct 27, 2007.

  1. benxx11 macrumors newbie

    Joined:
    Jul 18, 2007
    Location:
    Washington, D.C.
    #1
    I just installed Leopard (with upgrade option) on my SR MBP yesterday. The weird thing is that my Apple wireless mighty mouse has stopped working twice in the past 24 hours. It came out of nowhere. when it stopped working, i tried to open bluetooth assistant and it did not respond, then i tried to restart my MBP and it wont restart.

    I'm not sure if Leopard's the one to blame as i am pretty new to the mac world but this has never happened to me when i was using 10.4 since July.

    Is anyone using Leopard experiencing problems with wireless mighty mouse? Any suggestions will be appreciated.
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    This happened to me once so far and all i did was turn off the mouse and turned it back on again and the computer recognised it again.
     
  3. atarin macrumors regular

    Joined:
    Sep 10, 2007
    Location:
    Chicago
    #3
    Ditto for me. Just turned it off and on again, and it worked fine. I wonder why that happens?
     

Share This Page