Help! leopard lost after installing Win 7 beta

Discussion in 'Windows, Linux & Others on the Mac' started by iAppleONE, Jan 10, 2009.

  1. iAppleONE macrumors member

    Joined:
    Sep 14, 2008
    #1
    Hey,

    I just installed windows 7 beta but I can no longer boot into leopard (the computer only boots in windows 7) and I have all my work unsafe. What should I do?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Are you holding down control after the startup chime?
     
  3. iAppleONE thread starter macrumors member

    Joined:
    Sep 14, 2008
    #3
    the screen turns to gray but there is no chime or apple logo.:confused:
     
  4. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #4
    When you go into Windows 7, the boot camp program ... does it allow you to select Leopard OS X as primary start up?

    Did you accidentally install Windows 7 on the wrong partition?
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    Are you holding down option? Does anything happen when you do?
     
  6. iAppleONE thread starter macrumors member

    Joined:
    Sep 14, 2008
  7. digitard macrumors 6502a

    digitard

    Joined:
    Sep 15, 2004
    Location:
    Gilbert, AZ
    #7
    I had the same thing after installing XP. I couldn't get back into my OSX partition, and started to freak. Then I saw that little Bootcamp icon, my first mac so I didn't know, and selected my OSX as my primary and hit the option to restart and was quite happy.

    I think I'm gonna download Win 7 and give it a run.
     

Share This Page