HELP!!! Locked out???

Discussion in 'Mac Basics and Help' started by stevflo, Nov 3, 2014.

  1. stevflo, Nov 3, 2014
    Last edited: Nov 3, 2014

    stevflo macrumors newbie

    Joined:
    Nov 3, 2014
    #1
    4 years perfect performance. Today I activated File Vault for the first time on my iMac. It shuts down and starts the reboot process. When booting up, it stops at the reset password screen. Three options available. Only key that works on my wireless keyboard is the 'tab' key which highlights "next".

    Neither the enter key or clicking my mouse pad works. I didn't want to change the password anyway. When it rebooted it did not give me any options to enter a password or the new File Vault Recovery Key.

    I then rebooted and got to the OS X Utility screen, hoping to use my time machine to reset my computer. I was able to highlight the time machine option on the menu but I could not get past that screen either by clicking enter on my keyboard or clicking the continue tab with my mouse pad.

    Once inside I will DE-activate File Vault. I am typing this from my iPad,

    Thanks for any help!!
     
  2. stevflo thread starter macrumors newbie

    Joined:
    Nov 3, 2014
    #2
    When I held the Command S key at boot up, it went back to the Reset Password screen with a locked padlock.

    After I tried booting up from Time Machine drive it went back to the Reset Password screen with the locked padlock.
     
  3. stevflo thread starter macrumors newbie

    Joined:
    Nov 3, 2014
    #3
    UPDATE ---

    After numerous tries of rebooting my iMac and getting nothing but the same Reset Password page, and not able to reboot from my OS cd, I decided to take it to the geek Squad that is local. I do not have any Apple sores near me. I thought it would be an easy fix and if nothing worked they could at least reformat the HD and reinstall the operating system.

    As of today, 4 days later, they they have not been able to acces the computer, getting past that same reset password page. They said they had one more thing to try, before they decide to reinstall the OS.

    I have time machine backups for the past 4 years of,use.

    Why they didn't just reformat and reinstall ?? I don't know.

    Any idea why they would not be able to access the hard drive ?
     
  4. cruisin macrumors 6502a

    cruisin

    Joined:
    Apr 1, 2014
    Location:
    Canada
    #4
    Sorry to hear about the weird issues you have. If it is any consolation, the newer machines have just as many issues. In my experience, it is much quicker to reinstall and you will have a guaranteed fix. I think they were trying to fix you machine for you, so you should have requested a reinstall.

    If you have everything backed up then you can reinstall the OS and restore the backup yourself (just need to wait for a 5 gig download for the OS and eons for the backup to restore).

    Good luck!
     
  5. iubhounds macrumors regular

    iubhounds

    Joined:
    Nov 29, 2010
    #5
    This is "stevflo", the original poster. I had to set up that account the other day to post because I was unable to access my accounts with passwords on my ipad because I use the free version of LastPass. Since my iMac was down, I had no access.

    Anyway for a reference in case anyone else has this problem. It's a long long story that I will not get into but I will say I am typing this from my "repaired" iMac.

    First of all they ignored my request to a OS reinstall, even though they asked 4-5 different times if I had a back up which I replied each time, yes I use Time Machine on an external drive.

    They also ignored my request to them stating that if they were able to get into my computer, to turn off File Vault because I felt that was the problem. Remember in my original post I said I had zero problems since buying this iMac 4 years ago. With their USB wired keyboard and mouse, File Vault and Firewall worked perfectly.

    The problem found was after turning on File Vault, there was the issue of the Apple wireless keyboard and trackpad along with the wireless mouse of not working. The Geek Squad at Best Buy used a keyboard and mouse plugged in to my iMac with USB.

    Until I was able to get into my system and turn off file vault and wait for it to de-encrypt my hard drive, then reboot did my computer work. This took more than one time at 4-6 hours hours waiting for de-encryption.

    I then thought the reason they did not turn off File Vault like I wanted was because of the amount of time it would take to de-encrypt the hard drive.

    The telling sign that the keyboard, and trackpad didn't get along with running file vault was when I got home and booted up my computer. It worked at Best Buy with the wired keyboard and mouse but when I booted up the iMac at home, it went back to the "reset password" screen that I had on Monday before taking it in for repair. On that screen as stated in the OP, neither the Apple wireless keyboard or trackpad worked. We also found this out by taking the batteries out of the keyboard and trackpad then booting up the computer (my suggestion).

    Looking back I should have tried a wired keyboard and mouse but I recycled those two items 7-8 years ago when I moved to a wireless set up even before buying my mac. That would have saved me the $200 to sign up for their repair service that turned out to be very disappointing. I do not have an Apple store nearby so I thought since I bought my iMac there it could be repaired there.

    So the bottom line is, if you decided to use File Vault for added protection in some cases your wireless keyboard and trackpad may not work. My iMac is a mid 2010 model, that may have made a difference, don't know.
     
  6. cruisin macrumors 6502a

    cruisin

    Joined:
    Apr 1, 2014
    Location:
    Canada
    #6
    This is weird, as Apple has offered a wireless keyboard/mouse package for a while now so it should be a supported configuration. The fact that they ignored your request to reinstall is strange, as you are paying them for service.

    What is also weird is that it needs a keyboard/mouse plugged in to boot up. Something is definitely still broken. Maybe the batteries are very weak and doesn't see the keyboard? It still should boot up anyway. Maybe fix permissions?
     

Share This Page