HELP !! Lost all Apps Configuration and Saved Info

Discussion in 'iOS 5 and earlier' started by Rogue Kill, Oct 14, 2011.

  1. Rogue Kill, Oct 14, 2011
    Last edited: Oct 14, 2011

    Rogue Kill macrumors newbie

    Joined:
    Oct 7, 2011
    #1
    Hey,

    I backed up my 3G. Restored on my 4s from my backup. Everything came out great except:

    All my apps seem to have lost their saved info, configuration and some aren't even recognized on the game servers (i.e. some games I log into think I am a new player).

    HELP:confused::confused:

    I actually did the restore twice just in case the first was a fluke.....same result.
     
  2. Rogue Kill thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #2
    Just one view? C'mon guys.....help a noob!!!:D

    btw, I still have my 3g with all the config, etc. How can I make this happen?

    I need an :apple: genius!
     
  3. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #4
    With every bump after post #2, it became less likely you would get an answer. Now you know.
     
  4. Rogue Kill, Oct 15, 2011
    Last edited: Oct 15, 2011

    Rogue Kill thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #5
    Thx Jat. I understand that it is likely to be annoying. As you can tell, I'm not getting much help either way.

    and some of it was intended to be humor. I still don't have my app data on the new phone. Hours of game play and progression still stuck on my 3g. I'm carrying 2 phones at this point. Pretty stupid....
     
  5. Rogue Kill, Oct 15, 2011
    Last edited by a moderator: Oct 15, 2011

    Rogue Kill thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #6
    I first backed up my 3g and then I added my 4s to load from itunes backup. Everything transferred except for the actual application data for each of my applications.

    Every single application is starting as a new downloaded application and none of them include my previous game data etc.

    I tried it several times and even tried to reinstall the OS and tried to restore. Nothing. For some reason it seems my 3g isn't backing up the app data or the 4s isn't willing to recognize it.

    I still have everything (with app data) on my 3g. How can I get it to the new phone? No real screen shots needed?:confused:

    I am walking around with two phones.:mad:

    So basically, everything looks perfect until I open an app.
     
  6. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #7
    You need to restore from backup TWICE. Found an old thread on this:

    http://forums.macrumors.com/showthread.php?t=675225

    The first time you restore, the apps haven't been copied to the phone yet. I know, doesn't make sense. So, it will skip the app data for the apps that are not yet on the phone. You'll get data for the "permanent" apps that come with the phone.

    AFTER restoring the data, your apps are transferred to the phone. So, no data, and springboard configuration (folders) isn't restored.

    The second time, you'll get your app data and your springboard configuration.
     
  7. TLewis macrumors 65816

    Joined:
    Sep 19, 2007
    Location:
    left coast, US
    #8
  8. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #9
    Not me, but the OP. ;)

    Finally set-up my iPhone 4S, and did not need to restore twice. Everything is there - application data, folders, etc.
     

Share This Page