Help, lost connection watch/iPhone

Discussion in 'Apple Watch' started by MLVC, Aug 10, 2015.

  1. MLVC macrumors 6502

    Joined:
    Apr 30, 2015
    #1
    The problem is that there is no disconnected symbol on the watch, it shows it's connected. Yet there's no actual connection with the iPhone. No weather updates, etc. In the Bluetooth settings screen on the phone it shows it's connected to the watch, but when I go into the Watch App, and try to check usage, it tells me there's no connection to the watch. I've tried resetting both watch and phone, and toggling Bluetooth off and on, but that didn't solve the problem. Any idea what to do? Except for repairing which would be my last resort.
     
  2. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #2
    You could try doing a hard reset on your iPhone. To do this, hold down the home button and the power button at the same time for 15 to 20 seconds. Then wait about 10 seconds and power on your iPhone again and it should solve the problem.
     
  3. testcard macrumors 68020

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #3
    One option, if you haven't already tried this, is Settings app on Watch > General > Reset
     
  4. MLVC thread starter macrumors 6502

    Joined:
    Apr 30, 2015
    #4
    I've done all that but it didn't help. I ended up repairing and it's all good now. I've reset the settings on the phone earlier today. Didn't really pay attention to the watch at that time but I guess that caused the issue.
     
  5. Hatton920 macrumors regular

    Joined:
    Aug 9, 2012
    #5
    Mine is connected and everything works but when I try and view usage it says it's not connected. Gonna live with it for now as its a pain setting Apple Pay for my card up again.
     

Share This Page