Help: Lost "phone audio" on iPhone; iPod etc still works

Discussion in 'iPhone Tips, Help and Troubleshooting' started by betsbillabong, May 29, 2009.

  1. betsbillabong macrumors regular

    Joined:
    Nov 13, 2004
    #1
    Hi everyone,

    I woke up this morning and tried to use my iPhone to make a call. It dials normally, but there is no audio at all. I can't hear ringing or the person answering the phone on the other end. They can't hear me.

    I've done a lot of googling on this, and have tried various fixes. But I don't have a problem with other audio on the phone. My iPod is working normally. So it's not a trouble with the speaker, nor the oft-discussed headphone problem.

    Any ideas? There isn't room at the genius bar where I live until Sunday.

    I've done a restore, but it didn't seem to help. Bummer.

    Thanks,
    BB
     
  2. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
  3. cellocello macrumors 68000

    cellocello

    Joined:
    Jul 31, 2008
    Location:
    Toronto, ON
  4. betsbillabong thread starter macrumors regular

    Joined:
    Nov 13, 2004
    #4
    It's an ATT 3G problem - set to EDGE

    Phew! Thanks for your ideas. It turns out there is an ATT problem with 3G service today. Switching the phone to EDGE makes it work. Not ideal, but hopefully it will be back to normal by tomorrow.

    If anyone is having this problem, just disable 3G through Settings --> General --> Network

    BB
     

Share This Page