HELP! Mac keeps mooing?

Discussion in 'macOS' started by liquid05, Feb 12, 2008.

  1. liquid05 macrumors newbie

    Joined:
    Feb 12, 2008
    #1
    My friend played a prank on my mac and it keeps going "Moo". The speech is making a sound. I can't for the life of me figure out how to disable it! Mac guru's enlighten me! It seems to do it every 5 minutes.
     
  2. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
    #2
    hahaha. The infamous mooing problem, well thats easy young lad. all you do is tell me what kind of mac you have and is the sound from inside the mac or is it coming from the speakers?
     
  3. liquid05 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #3
    It's the speech system thats doing it. As if I went to text edit and typed in Moo and hit speech.

    Definately from the speaker. It's some sort of script hidden somewhere.
     
  4. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
    #4
    thats really weird, i can think of a few ways to do this but am having trouble thinking on how to check for them.
     
  5. liquid05 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #5
    Any hints, I'm computer literate. I called Apple, they were stumped. They told me to reinstall.

    This is driving me nuts.
     
  6. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #6
    If you go into Terminal and type:

    (The last letter is a lowercase L)

    Let us know what, if anything, is listed.

    -Kevin
     
  7. liquid05 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #7
    It says no crontab
     
  8. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #8
    What about tracking down this "friend" and beating the snot out of him until he tells you what he did requires computer literacy? ;)
     
  9. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #9
    Well....he isn't running it on a schedule from your users crontab.

    Have you rebooted? Have you checked your login items?

    Was he local on your computer to do this?

    -Kevin
     
  10. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #10
    I'd think you could use Activity Monitor to look for something suspicious, perhaps something named "Moo" and quit the process.

    Check your login items to make sure it doesn't start automatically the next time you boot up.
     
  11. edtorious macrumors 65816

    edtorious

    Joined:
    Aug 14, 2007
    Location:
    San Diego, California
    #11
    Correct me if I'm wrong but can't you disable this under system preference under speech?:confused:
     
  12. liquid05 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #12
    It was crontab! Ha I did crontab -r and it stopped. Finally. Why didn't I think of that haha.
     
  13. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #13
    It was the ghost of Claris. A part of her soul haunts every Mac sold without Claris/Appleworks.

    She's a ghost, so the "Moof trails off before it gets to the "f".
     
  14. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #14
    Wonder which crontab you removed then ?!? :rolleyes:

    -Kevin
     
  15. Spievy macrumors regular

    Joined:
    Dec 24, 2002
    Location:
    Virginia
    #15
    LOL

    old school, I don't think most people here would get it.:cool:
     
  16. kps macrumors regular

    Joined:
    Jan 10, 2008
    Location:
    kw.on.ca
    #16
    That's Clarus. Ur gonna get haunted.
     

Share This Page