Help mac pro 1,1 with glitchy video.

Discussion in 'Mac Pro' started by Power_Mac_Fanatic, May 21, 2016.

Tags:
  1. Power_Mac_Fanatic macrumors newbie

    Power_Mac_Fanatic

    Joined:
    May 19, 2016
    #1
    So I have a mac pro 1,1 with 9 GB of ram and a HD7790 with os x 10.11.4. And the video is being glitchy and slow. I read that there is a problem with the 77 series could someone help me fix this! Thanks for any help!
     
  2. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #2
    Start with getting details presented in an accurate fashion.

    Screenshot from Graphics section of system profiler.

    And also from OpenGL view.
     
  3. Power_Mac_Fanatic thread starter macrumors newbie

    Power_Mac_Fanatic

    Joined:
    May 19, 2016
  4. Power_Mac_Fanatic thread starter macrumors newbie

    Power_Mac_Fanatic

    Joined:
    May 19, 2016
    #4
    Okay here is a link to the vid of what it does But it works fine on team viewer! Please help thats all I ask thanks for any help :D!
     

    Attached Files:

  5. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #5
    What is device Id from Graphics section of system profiler?
     
  6. Power_Mac_Fanatic thread starter macrumors newbie

    Power_Mac_Fanatic

    Joined:
    May 19, 2016
    #6
    0x665c
    --- Post Merged, May 25, 2016 ---
    Also if I have something HDMI plugged in the DVI display works fine!
     

Share This Page