Help - Mac Pro -> Dell U2713H = Pink

Discussion in 'Mac Accessories' started by johnhackworth, Aug 15, 2013.

  1. johnhackworth macrumors member

    Joined:
    Aug 5, 2011
    #1
    Hi,

    I just bought a Dell U2713H and connected it to my Mac Pro's GT120 card via mini displayport and the output has a severe pink tinge. It's not subtle. Any idea what I can do to resolve it?

    Best Regards,

    Julian.
     
  2. mfram macrumors 65816

    Joined:
    Jan 23, 2010
    Location:
    San Diego, CA USA
    #2
    Pink? Sounds like a cable or connector issue. Is the monitor new? Maybe the monitor is bad. I'd change the cable first to be sure.

    The other possible issue is to use the monitor's OSD to find the color settings panel. Make sure the color balance is set for "Mac". If that is wrong, I doubt it would cause a pink tinge though.
     
  3. johnhackworth thread starter macrumors member

    Joined:
    Aug 5, 2011
    #4
    Thanks guys.

    It is a brand new monitor. I'm using the supplied cable miniDP to DP. I'll try the DVI cable to see if that's better.

    The rMBP thread is interesting. However, I'm pretty sure that my monitor is already using RGB. When I set the monitor to YPbPr then things get very weird.

    I assumed that out-of-the-box the Dell would have 'good enough' colour consistency. I bought it to replace two 23" Apple displays which run so hot that they are basically radiators which also happen to emit light - which makes my home office unbearable in the Summer (high thirties Celsius).

    I was torn between buying the Dell in order to eke out another couple of years of life from my 2009 Mac Pro or buying a 27" iMac + thunderbolt storage array to replace it.

    Right now I'm leaning towards sending the Dell back and buying an iMac. Expensive, but I'm confident that it would work.

    Best Regards,

    Julian.
     

Share This Page