Help! Macbook Pro Frozen after osx Mavericks install

Discussion in 'OS X Mavericks (10.9)' started by kmartens, Oct 23, 2013.

  1. kmartens macrumors newbie

    Joined:
    Oct 23, 2013
    #1
    Hi all,
    Installed Mavericks today just fine, was able to log in, access desktop and apps.
    Then, after shut down and subsequent log in, stuck on screen that says "Setting Up Your Mac..." been on this screen for two hours now. Cannot do anything -- except press start button for sleep/restart/shutdown options. Tried restarting... same exact thing. Can't access anything! :eek:

    Any help? Thanks so much!
    Kathy
     
  2. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #2
    When this happened on my mom's MBP, we rebooted it and it logged right in, but the keychain was a little broken and refused to log in to iMessage, mail, FaceTime, iCloud, etc. It is fine now though, I reset the keychain. I'm not sure if this is because we were migrating from her old broken HD...

    Try rebooting holding the shift key until a progress bar appears under the apple logo and spinny wheel thing.
     
  3. valhopkins macrumors newbie

    Joined:
    Jan 28, 2009
    Location:
    oc
    #3
    TOTALLY SCREWED by Maverick install yesterday!

    Much to my chagrin, I installed Maverick yesterday. I usually wait for several months before updating software, to allow time for the bugs to get worked out. I should've stuck with my gut instinct, and now I'm paying for it.

    I downloaded Maverick via Apple, not from a third party. Everything went well during installation, and I was able to use my laptop UP UNTIL I tried to use one of the new features in the Safari bar, I think I tried to print a page.

    That was when it froze. I restarted it, only to have it freeze upon startup. I tried zapping the PRAM, and that only allowed me to make it to the desktop, but with no visible hard drive on my desktop, no dock at all, and I couldn't access any of the menus in the Finder window, not even to restart or shut down.

    I forced it to shut down with the power button, and upon restarting it, I went into safe mode, which is the only reason I'm online now. It took what seemed like forever to get safe mode up and running, AND safe mode ONLY works when I sign in under my 2nd admin. My main admin still exhibits the same symptoms in safe mode.

    I'm normally OCD about backing up with Time Machine, but over the past few weeks, I've been stressed and overwhelmed with filling out endless amounts of legal paperwork for a permanent disability hearing. I think the last backup I did was about a week ago. Because I'm logged in under the 2nd admin, Time Machine isn't recognizing this user, so as far as it's concerned, this computer has never been backed up.

    Is there a super geek knight in shining armor out there who can help me out?

    I REALLY need to get this resolved ASAP, because I have to get back to work on my legal crap, and I was keeping meticulous track of everything in my laptop.
    :(
     
  4. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #4
    Have you had any luck...? I'm facing the same issue... I enter my main admin account and I just get a grey screen for 30 minutes... And anything else I hit get the spinning wheel for atleast another 5 minutes... Doing anything is impossible... It might log onto the guest account or other accounts "sometimes" but it's just not worth it... The recovery mode also doesn't recognise any back ups on my ext hard drive... Although it shows a previous version under the time machine option sometimes when it decides to run well... I'm totally lost...
     
  5. joe-d, Nov 7, 2013
    Last edited: Nov 8, 2013

    joe-d macrumors newbie

    Joined:
    Nov 7, 2013
    #5

    I quoted both of you because I have similar experiences although mine resembles more to valhopkins'. I upgraded from SL to Mavericks on November 4th and yesterday the whole drama started... I was using my MBP just like I've done ever since I have it. I remember turning off my wi-fi connection because I didn't want to be interrupted/sidetracked while I worked on an essay, but first decided I wanted to check out something on Photo Booth. I got a message that Photo Booth was analysing/gathering my photo library and I judged it to be normal since it wa actually the first time I was opening that app after the upgrade. Then, out of nothing, the progress bar didn't seem to move and everything froze. Hard reset, and the computer wouldn't past the grey screen with the Apple logo. Hard reset and tried to boot in safe mode. NOTHING. It was just impossible to safe boot it. At times I'd get up to 1/4 of the progress bar and then it'd freeze. Then I embark on that journey of trying everything: Command + S, Command + V, Reset the PRAM, etc. Then eventually I'd make it to the desktop, the dock would show up, also the files on my desktop, but it'd not take longer to freeze again. It was all very odd because there was always a point when it'll would just freeze.

    I called Apple and they told me to do the Command + R. I Verified and repaired the discs. Then I restarted as they told me to, and it froze... Then the specialist advised me to reinstall the OS through the Command + R screen. I did it. And guess what: the problem persists! This is SO ANNOYING!

    I was also told by the specialist that if this didn't resolve my problem, I'd have to perhaps format my computer and reinstall everything. But I really don't want to do that... I'd need to get another Mac to access my files, copy whatever I don't have in my backup and the whole thing would be just tedious and annoying to say the least.

    I wonder if Apple is aware of the fact that there are lots of people like us having this freezing problem. Have you guys tried calling Apple?


    ===========
    Update 11/8/13-

    My computer is working again. I redid all the process again: Command + R, verify/repair disks, reinstall OS X. Right after completing this new "marathon" my MBP froze. So annoying! Then I just turned off and went back to it in the morning. I dunno why but I was able to turn it on, and get past the login screen until the desktop. I saw some screens that I had left open before the original crash. I closed everything and turned it off using the Finder menu. Then I turned it on again, and once I got to the desktop and found no app/folders open, I turned it all off again using the Finder menu. I was wondering if those apps left open were for some reason conflicting with the system's start up. Then I turned it on again and this time I proceed to work with my computer but no before verifying/repairing the disks through the System Preferences menu. So far, all good. I just really don't like having this impression that it got fixed randomly and not because of such and such actions/steps.
     

Share This Page