Help. Major issue.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JoeyThacker, Nov 6, 2014.

  1. JoeyThacker macrumors newbie

    Joined:
    Nov 6, 2014
    #1
    Okay, I'll explain this as thoroughly as possible.
    I watch movies and shows on my iPhone 5 when I'm out or at home. I watch these on different streaming sites and recently a little line is in the middle of the arrow making me unable to watch any shows!
    Here's the kicker, it works on other devices in my home!! So it's not any of my streaming sites, what is the issue here? I'm desperate!
    Thank you in advance for any suggestions.
     

    Attached Files:

  2. jahall05 macrumors regular

    Joined:
    Jul 30, 2013
    #2
    What devices does it work on? Other iDevices or actual computers?
     
  3. JoeyThacker thread starter macrumors newbie

    Joined:
    Nov 6, 2014
    #3
    It ironically works on a Microsoft Surface, and I'm sure other devices.
     
  4. Jesla macrumors 6502

    Jesla

    Joined:
    Jan 7, 2013
    Location:
    Tennessee USA
    #4
    You've reached the end of the internet........now, start over at the beginning.:D
     
  5. JoeyThacker thread starter macrumors newbie

    Joined:
    Nov 6, 2014
    #5
    This is serious, I can't play any movies in Safari!
    This is how I watch The Walking Dead, hopefully that makes you understand the situation!
     
  6. JoeyThacker thread starter macrumors newbie

    Joined:
    Nov 6, 2014
    #6
    If anyome cares, I downloaded Google Crome and it seems to work now. This is by far the stupidest issue I've had.
     
  7. jahall05 macrumors regular

    Joined:
    Jul 30, 2013
    #7
    Apple iDevices do not support flash...which would make sense why the Microsoft Surface played the video because it does support flash.

    In conclusion, I think it is a flash video possibly and that is where the issue lies.
     
  8. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012

Share This Page