Help Major Lag on maxed 2016 Macbook

Discussion in 'MacBook Pro' started by dan9700, Nov 28, 2016.

  1. dan9700 macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #1
    Just got my Macbook 15 maxed out spec and was so laggy i even done fresh install which i shouldnt have to, but the ui etc is so stuttering, how is a £3000 laptop doing this my old 2015 was so smooth, what could it be?
     
  2. EndlessBuffoonery macrumors regular

    EndlessBuffoonery

    Joined:
    Nov 11, 2016
    #2
    Show Apple. They'll fix it. Done.
     
  3. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #3
    after spending £3000 i dont wanna take it in after 1 day and they are clueless, why is it lagging this spec is spose to be super fast
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    If you just turned it on /reinstalled the OS etc. the stuttering could be from indexing etc.

    Edited to add: If you feel Apple is so clueless, why spend 3,000 pounds on their computer in the first place?
     
  5. dk808 macrumors 6502a

    Joined:
    May 13, 2015
    #5
    Wtf are we supposed to do about it?

    If you dont want to get it fixed just deal with it
     
  6. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #6
    maybe cos ppl have better advise here in apple store they just reinstall os x and thats it,
    --- Post Merged, Nov 28, 2016 ---
    i didnt say apple was clueless i said the people in my local stores they arnt that teched up they just do normal things that i would do like re install osx, something is not right as cant be laggy indexing this much, ive installed 10.12.1 on 2015 mac and was super fast from start, all im asking here is for advise on what it could be, mine is 2.9gz 460 it shouldnt be laging
     
  7. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #7
    What are you specifically referring to when you say the machine is lagging? Does that mean it is slow to respond? Do you have any programs running in the background? Have you checked the activity monitor? Is iCloud transferring any files?
     
  8. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #8
    i checked activity and its fine nothing is running in background that can make it slow, its opening folders and dragging them around is lag, say i open a folder of pics it takes 2sec then shows it wasnt like this on my 2015 one was instant
     
  9. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #9
    Are you running on battery or plugged in? If battery, do you haver any peripherals plugged into the computer?
     
  10. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #10
    using plug, and nope :( i dont understand whats happened
     
  11. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #11
    Have you tried booting into safe mode and see if it still lags? Have you tried creating a new user account and see if you have the same kind of lag?
     
  12. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #12
    ill try them thanks
     
  13. Antairez macrumors regular

    Antairez

    Joined:
    Mar 17, 2015
    #13
    Try to run a few benchmarking software and make sure you are getting similar results with other people who have the same spec, if your score is too low -- its either faulty hardware or background processes.
     
  14. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #14
    thank you
     
  15. MacPioneer macrumors member

    Joined:
    Oct 26, 2010
    #15
    FWIW, I have a completely maxed-out 15" and have experienced no lag anywhere.

    What settings changes have you made, if any?
     
  16. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #16
    nothing i done a fresh install of sierra and started from that and the touchpad clicking is horrible and no silient mode
     
  17. curmudgeonette macrumors 6502

    Joined:
    Jan 28, 2016
    Location:
    California
    #17
    Are you running the default screen resolution? With the 2016's, the default is higher than the retina native "looks like 1440x900".
     
  18. burgman macrumors 65816

    burgman

    Joined:
    Sep 24, 2013
    #18
    Just box it up and move on. Next it will be it burns your toast.
     
  19. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #19
    yea its on default whats strange in my activity it says its all good and no problems but even opening video in vlc player and full screen has a horrible stutter im so sad i been so excited with this and now have the horrible trackpad sound and laging,
    --- Post Merged, Nov 28, 2016 ---
    so many useless people in this forum
    --- Post Merged, Nov 28, 2016 ---
    when i disable intel 530 and use amd its so much better so means its problem with internal gpu maybe need firmware to sort it
     
  20. Silver2k macrumors newbie

    Silver2k

    Joined:
    Dec 25, 2016
    #20
    I've noticed this as well, there's slight lag/low fps when using the integrated graphics.... maybe the intel hd 530 isn't up to the job of pushing a retina display?
     
  21. Jaekae macrumors 6502

    Joined:
    Dec 4, 2012
    #21
    Its up to the job just that the drivers havent had time to get optimised yet, and intel drivers never been good, had same on my last 2012 macbook, after about 6 months all ui lag was gone
     
  22. Silver2k macrumors newbie

    Silver2k

    Joined:
    Dec 25, 2016
    #23
    that's BS because a few months ago I had the baseline 13" 2015 macbook pro with i5, 8gb ram and intel gpu and it was littered with UI lag/stutter and apps like google hangouts on chrome brought it to a standstill. And that had been out for over a year! I had to sell it as it was unacceptable for such an expensive laptop
     
  23. karpovpw macrumors newbie

    Joined:
    Dec 16, 2016
    #24
    This guy is absolutely right. The 530 one card is actually slower on day to day stuff (like drawing your UI and so on) and you can actually see it lagging on scrolling lists and so on (proof is uploaded on youtube, you can search it for yourself). Of course, if you plug in some external monitor or started doing some graphic intense stuff - 450-460 will come to rescue, but wtf Apple thinking, engineering 15' integrated GPU two times slower than 13' base?

    I don't believe that people not mentioning problem that often, but damn the difference between 2015 5200 and 2016 530 is night and day.

    I bough 13' for the same reason - for the not graphic intensive work it is actually faster than 15'.
     
  24. Jaekae macrumors 6502

    Joined:
    Dec 4, 2012
    #25
    Then my 2012 was more powerful than your 2015, or you had a problem you didnt know how to solve..
     

Share This Page