HELP - Maverick Installation failed big time!

Discussion in 'OS X Mavericks (10.9)' started by ragtop1970, Oct 23, 2013.

  1. ragtop1970 macrumors newbie

    Joined:
    Oct 23, 2013
    #1
    Hi, I have an Intel based iMac... this morning i downloaded the Mavericks update from the App. Store.
    The file downloaded, then I ran the process to install it.
    As some other people have mentioned, at around 1 minute remaining, it kind of took a while, but eventually finished and rebooted.

    Then the installation began (no OS in the background, simply the install window), and I believe it estimated around 1 hour to install.
    I let it run, then at around 20-19 minutes left, it just kind of hung there. I simply let it go, but I'm sure it was there for about 4 hours, so I figured something was wrong. I read on a post that some people forced a reboot, then it was fine when it restarted.

    I forced a reboot, got the apple logo and got the "chime" and the little wheel thing that "turns", but nothing after that... left that there for about 10 minutes... nothing.
    I rebooted again, this time pressing Command-R... nothing... rebooted trying Command-P-R... still nothing...

    Now when I reboot, I simply get the "chime", no apple logo, no little wheel thing that turns, simply a white screen.

    Does anyone have any ideas of what I can try, or am i out of luck!
    Thanks...
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Boot into Recovery Drive and check your hard drive with Disk Utility to see if there are problems with your hard drive or reinstall or fresh install if you want.
     
  3. Mr Rabbit macrumors 6502a

    Mr Rabbit

    Joined:
    May 13, 2013
    Location:
    'merica
    #3
    A few things to try...

    Boot using Safe Boot, hold Shift as you're powering it on and release it once you see the Apple with the spinning gear underneath it. This disables third party extensions and performs a disk check while booting. Safe Boot usually takes a bit longer than a normal boot (thanks to the disk check) but should complete within 10-15 minutes.

    Boot with verbose mode. Hold Command+V while powering on your Mac. You should see a command line interface instead of the usual Apple logo screens, if so you can release Command+V. This will at least give you a clue as to where it's hanging during the boot process. Disk I/O errors are hard drive / SSD related and usually indicate a failing drive.
     
  4. ragtop1970 thread starter macrumors newbie

    Joined:
    Oct 23, 2013
    #4
    Thanks, but Command-R, doesn't do anything for me... the Apple logo does not appear... I simply see a white screen.
     
  5. ragtop1970 thread starter macrumors newbie

    Joined:
    Oct 23, 2013
    #5
    Hmmm, I tried both approaches but didn't get to an apple logo with the Shift... then it seem to not do anything with Command-V, simply got a white screen...
    I left the power on, and I now have an apple logo, and I seem to hear some short high pitch beeps occurring (4 so far).

    I am just now getting a gear turning, so I will let it go like that for a while.
     

Share This Page