Help: Mavericks Frozen During Install

Discussion in 'MacBook Pro' started by AversaS, Oct 22, 2013.

  1. AversaS, Oct 22, 2013
    Last edited: Oct 22, 2013

    AversaS macrumors newbie

    Joined:
    Oct 3, 2013
    #1
    I went through the initial install of Mavericks. The computer rebooted, then went through the final install. Now, it is stuck at "Completing installation...Less than a minute remaining."

    It has been this way for over an hour. Is there something wrong here? Should I reboot my computer? I'm afraid if I do that, I'll lose everything. I'm on my wife's computer right now, but I really need mine ASAP for work.

    Thank you!
    ----
    Never mind. It finally finished. To you guys who run in to this same problem, just keep waiting. It took a ridiculous amount of time to get there, even after saying "Less than a minute remaining" but it did get there. Again, for me, it went smoothly during the initial install. It was after the reboot, and the "final install" that it got hung up for over an hour. I assume this is because of how many people are upgrading at the same time.
     
  2. Uln4321 macrumors regular

    Joined:
    Feb 3, 2011
    #2
    It happened to me to. I just held down the power button until it shut off then pushed it again and it worked
     
  3. MauerFan macrumors regular

    Joined:
    Mar 9, 2012
    #3
    I'm having the same problem. What should I do? I need my laptop tonight for homework.
     
  4. Uln4321 macrumors regular

    Joined:
    Feb 3, 2011
    #4
    Restart
     
  5. jlauve macrumors newbie

    Joined:
    Jul 26, 2008
    #5
    Mine hung for 20 minutes, then voilá.
    Restarting sounds dicey -- even if it worked for others...
     
  6. ColdCase, Oct 22, 2013
    Last edited: Oct 22, 2013

    ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #6
    Mine has been stuck at the grey screen for 60 minutes...... It's trying my patience.

    Update: Lost my patience after 90 minutes. Hit the restart button, came back to same blank screen, reset PRAM, came back to same blank screen, reset again, came back to recovery mode, reset again, now went through the restart process and began installing Mavericks. About 45 minutes later I'm back up and running. Phew...
     
  7. JD92 macrumors 6502a

    JD92

    Joined:
    Apr 14, 2005
    #7
    I was freaking out a bit too when I installed Mavericks after downloading the GM from a less-than-reputable source, but even though it looks like it's frozen it does eventually sort itself out and complete the installation.
     
  8. Broadus macrumors 6502a

    Joined:
    Oct 26, 2011
    #8
    I downloaded and installed Mavericks this evening on my mid-2012 rMBP without issue.

    I was also surprised to find iWork awaiting download for free, evidently because I activated my refurbished rMBP on October 1.
     
  9. Laco, Oct 22, 2013
    Last edited: Oct 23, 2013

    Laco macrumors 6502

    Joined:
    Apr 23, 2008
    #9
    I also had the same problem. The install was at less than a minute left for over half an hour. I think the whole installation took well over an hour and a half and my Macbook is from 2012 so it is not that old. If you also have this install issue my advice is to also wait....the worst thing, in my opinion, is to restart your computer if an OS has yet to fully install.
     
  10. Holdz macrumors newbie

    Joined:
    Oct 23, 2013
    Location:
    South Coast, UK
    #10
    Over an hour & a half stuck on 'less than a minute remaining' & still 'Completing installation...' on my 2012 MacBook Pro.
    Not keen to just reboot as who knows what's going on. Not what I expect from Apple at all, totally unimpressed. :-(
     
  11. Holdz macrumors newbie

    Joined:
    Oct 23, 2013
    Location:
    South Coast, UK
    #11
    Gave up waiting after 3 hours & rebooted. 1st reboot the spinning wheel appeared for ages so I rebooted again. Machine started no probs & all seems fine :)
    #notimpressedApple
     
  12. themoffster macrumors regular

    Joined:
    Apr 26, 2011
    #12
    I'm at the same stage myself.
    Not sure what to do tbh - a restart sounds incredibly wrong although it seems to have worked for some
     
  13. thegreatdivorce macrumors regular

    Joined:
    Sep 23, 2010
    Location:
    Upper Left USA
    #13
    Happened to me, but not nearly that long. Maybe 5 minutes or so.
     
  14. Holdz macrumors newbie

    Joined:
    Oct 23, 2013
    Location:
    South Coast, UK
    #14
    I agree but after 3 hours I lost patience with it. I had taken a full back up before upgrading so my downside wasn't too bad.

    NB The 1st time my Mac restarted I got the spinning wheel for ages so restarted again & all it booted fine. Works no probs now.
     
  15. schubert1983 macrumors newbie

    Joined:
    Oct 31, 2013
    #15
    Its been stuck at less than a minute for 1/2 an hour now.. Still waiting :mad: although i feel like punching it :s

    Mine is a 2011 mbp
     
  16. afj.lambert macrumors newbie

    Joined:
    May 27, 2011
    Location:
    The Netherlands
    #16
    Was having this issue too. Disconnected all the cables from my imac (except the power) and reconnected them. It continued right away.
     
  17. stnsprnk macrumors newbie

    Joined:
    May 31, 2014
    #17
    Don't be hasty, mine was frozen for 45+ minutes, and I thought about restarting, when all of a sudden it finished. Like other people said, I really don't like restarting when my computer is updating, I did that once with my iPad and lost everything.
     
  18. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
  19. jvriesem macrumors newbie

    Joined:
    Apr 4, 2013
    #19
    Just keep waiting, everyone. Mine took about 70-90 minutes waiting on the "About 2 minutes remaining" part.

    Don't hard-reboot your computer. (Never do this during an installation -- especially when reinstalling your operating system!!)

    Your computer isn't frozen, it's working hard. Apple just did a really bad job of estimating the amount of time it would take.
     
  20. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #20
    In Mavericks and Yosemite install, the "less than a minute remaining" is a lie. It takes about 10 minutes to get past this. To see the actual progress, move your cursor to the top of the screen. The menu bar will appear. Open the "Window" menu and click "Installer Log" to open the log. Here you can see the progress.

    I think it is safe to force reboot during install. If you do that then it will start the procedure over again and any corruption would be overwritten.
     

Share This Page