help me!!!!!!1!!!!1!1!21!!

Discussion in 'Community Discussion' started by gelatin, May 23, 2007.

  1. gelatin macrumors 6502

    Joined:
    Sep 16, 2006
    #1
  2. katie ta achoo macrumors G3

    Joined:
    May 2, 2005
    #2
    Looks like exsplosm forgot to renew their site. I love explosm. :p
     
  3. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #3
    no but for everyone else the site works fine
    have i got spyware or something?
     
  4. katie ta achoo macrumors G3

    Joined:
    May 2, 2005
    #4
    Site didn't work for me, hon. Tried two browsers, both were the Ad-filled page.
     
  5. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #5
    really? youre the first person to have that problem as well
    i wonder why that is?
     
  6. yetieater macrumors regular

    Joined:
    May 6, 2007
    Location:
    USA
  7. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
  8. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #8
    see, thats really wierd, what could it be?
    probably not spyware then.
    but i dunno what it could be cos ive tried using safari,FF and flock

    we need to find what it is we share that makes it not work
     
  9. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #10
    nope no luck plus ive jsut scanned for spyware with macscan and found 41
    removed them all and it still dont work
     
  10. Electro Funk macrumors 65816

    Electro Funk

    Joined:
    Dec 8, 2005
    Location:
    The Opium Garden
    #11
    works fine for me in safari...
     
  11. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #12
    Works fine for me as well. Try to ping the domain name using Terminal. I got an ip address of 207.58.148.130

    EDIT: I got this from their front page
     
  12. gelatin thread starter macrumors 6502

    Joined:
    Sep 16, 2006
    #13
    solved

     

Share This Page