Help me! Can't play Halo 3 trailer smoothly! AAARGHH!

Josias

macrumors 68000
Original poster
Mar 10, 2006
1,908
1
Hello,
I have a minor issue playing a 720p movie in VLC Media Player (newest version) for windows. I have a Fujitsu Siemens Amilo Pro V1000 with 2.4 GHz Celeron D, 256 MB DDR PC-3200 RAM, 4.200 rpm. drive, and Intel GMA/??? 16 MB graphics card. My 14" 4:3 screen is running native resolution at 1024x768. I this afternoon downloaded the Halo 3 trailer from Bungie's website in 720p. I tried to play it in VLC, and though the picture was perfect, the sound was hacking and incoherant. I couldn't hear what was going on. I rewinded, and the sound was perfect, but the picture was all messed up. I was a traitor to download it in .wmw formast instead of .mov, but it is because in case VLC wouldn't play it properly, I could go full screen in WMP, since I don't have QuickTime Pro. I tried to play it in WMP, and both sound and picture was perfect. In WMP it said the playback was 8192 kbps, but it said only 192 kbps in VLC. Does this have sometihng with the format, VLC or my system specs to do?
Any help would be appreciated. Thanks in advance.:cool:
 

Mord

macrumors G4
Aug 24, 2003
10,090
21
UK
it ran perfectly smoothly on my 600MHz g3 ibook, i'd check for spyware ect.
 

sk1985

macrumors regular
Jan 13, 2006
222
0
This video ran pretty choppy on my 1.33 Ghz G4 iBook when I ran it with VLC. I must say that the video ran perfect in quicktime (usually quicktime runs choppy and VLC runs pretty damn smooth). My VLC view was with my computer at Max power setting with on just ichat (not chating) and itunes running (itunes was on pause) and I had limewire running and downloading some files. When I played it with quicktime I had iTunes playing music, I had 5 websites open, and I was chatting on iChat and using Limewire (I was downloading like 10 files). Pretty crazy I say.