• Did you order new AirTags? We've opened a dedicated AirTags forum.

Jedi5

macrumors 6502a
Original poster
Aug 16, 2009
536
20
North Burbs, IL
Rearranging my office last night. Disconnected iMac, modem, and extreme. Went back to connect everything back and I had Internet for all of 2-3 minutes. Now I can't connect either wired and wirelessly. I've restarted the modem and extreme, checked my connections and nothing. Short of resetting my router, what else should I be checking?
 

Jedi5

macrumors 6502a
Original poster
Aug 16, 2009
536
20
North Burbs, IL
And what are the settings I'm looking for? I know I checked the settings and everything looked ok but I might have overlooked something.
 
Comment
Nov 28, 2010
22,670
28
located
And what are the settings I'm looking for? I know I checked the settings and everything looked ok but I might have overlooked something.

Do you have a public IP address?
2012_01_12_pB1_AirPortUtility_IPaddress.png
 
Comment

Jedi5

macrumors 6502a
Original poster
Aug 16, 2009
536
20
North Burbs, IL
Private ip.

Connected from router to iMac via Ethernet cable but no Internet.
Under network settings, Ethernet connection shoes green and airport connection show yellow. I've tried to connect to my network but there is no response.
 
Comment

Jedi5

macrumors 6502a
Original poster
Aug 16, 2009
536
20
North Burbs, IL
Airport is your problem. Should show green. Check the devices properties, you may need to manually assign the ip

Yeah but thing is that I don't know what I"m looking for.
Not like I'm new to this. I've done this before. I set this up and everything worked great and now... now I'm stumped.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.