Help me out guys

Discussion in 'iPod touch Hacks' started by apg1387, Jan 31, 2008.

  1. apg1387 macrumors newbie

    Joined:
    Jan 31, 2008
    #1
    Alright i got an ipod touch that iam trying to jailbreak. I have the 1.3 firmware, and im trying to downgrade to 1.1 or 1.2. I keep getting the "this ipod could not be restored message" whenever i try to downgrade. Is there anyway that i can just wipe the ipod completely, cause ive tried restoring it with both 1.1 and 1.2 several times each with no luck.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    best method is to have iTunes 7.5 installed to do the downgrade, 7.6 doesn't like you downgrading. People say its a myth that 7.6 wont let you downgrade but from my experience 7.5 does the trick and 7.6 just kicks up a fuss going no your not going to jailbreak lol
     
  3. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #3
    jailbreaking your ipod

    you need to install an older version of itunes... dont use 7.6.

    Its a myth... you can downgrade with 7.6 but when you jailbreak it and want to upgrade to 1.1.2, your installer app will not work because 7.6 stops the oktoprep hack from working.

    the oktoprep makes it so you can update to 1.1.2


    http://theidoctor.blogspot.com/2008/01/from-beginning-iphones-and-i-touches.html

    has older itunes files as well as all the firmwares and jailbreak and tutorial
     

Share This Page