help me please.., my blackbook is being funny

Discussion in 'macOS' started by Udinpetot, Feb 18, 2008.

  1. Udinpetot macrumors member

    Joined:
    Jan 15, 2008
    #1
    guys can any1 help me...
    my blackbook is screwing with me near my thesis due date :S
    i wanna cry...

    so this is what happened
    yesterday i downloaded and installed macfuse and NTFS driver... (to read and write my windows partition data)
    and today.., i installed some 4gb ram..
    it works fine..... (the RAM)
    then..., i hibernate on windows.....
    went away for basketballl
    came back
    turned on.., it went straight to mac...
    oh well, popup came up saying windows disk cant be read.., it was hibernated, go back to windows, then do shut down properly......
    and i did..
    so when i wanna go back to mac...,
    white screen with apple logo and synchronise symbol (run for 2 minutes 20 seconds)
    blue screen and light blue, keep changing every 10 seconds with syncronise symbol (run indefinitely------> I CANT BOOT TO MAC) (10.5.2)

    i reali need help.., all my data is in my mac partition, and my windows cant access that...., i dont wanna reinstall leopard.., coz it means i have to install windows again partition again, download service pack again, all those security update which probably 1gig +......, ive already install reinstall windows for several times already while i was trying to make 3 partition (dun try.., you cant do this).....
    any advise????
     
  2. John01021988 macrumors 6502

    Joined:
    May 11, 2007
    #2
    It seems somehow ur boot files got corrupted..... If you have 4gb of ram, I would've recommend to get software like Vmware or parallels, thats what I use in my macbook with 2.5gb of ram, using the same bootcamp partition. Its a lot useful and you dont have to install again Windo$e into the virtual machine. Also try rebooting using safe mode (cant remember right now, google it)
    Hopefully all ur problems get fixed
     

Share This Page