Help me resurrect my 1st Gen iPod

Discussion in 'iPod' started by Dinalli, Jun 24, 2013.

  1. Dinalli macrumors newbie

    Jun 21, 2009
    I have a 1st gen 5gb iPod, the one with the clickwheel and buttons round the outside.

    Its worked fine for a long time, but earlier this year it failed on me.

    When i power it, it shows the apple logo and then shows the Disk Folder with Exclamation mark.

    Ive tried a few different things including
    • Putting into disk mode and trying to recover but its failed to be recognised by the mac
    • trying to reformat the drive through disk utility, now doesnt show up in DU
    • tried 2 different macs inlcuding a powerpc with firewire and old itunes to restore it
    • changed hard drive to see if it was that, still doesnt show up in DU

    The last thing I will try is a battery replacement, but after that Im stuck at what it could be ?

    Any suggestions of what may have gone on and how to fix it.

  2. Wreckie macrumors regular

    May 9, 2011
    Try replacing HDD ribbon cable, if that is not the case, logic board could be faulty.
  3. Dinalli thread starter macrumors newbie

    Jun 21, 2009

Share This Page