Help me understand - what the hell is up with my wifi?

Discussion in 'Mac Basics and Help' started by Mildredop, May 6, 2017.

  1. Mildredop macrumors 68020

    Joined:
    Oct 14, 2013
    #1
    I have a TP Link Archer vr600 and it has been fine for several months. For the last couple of weeks, out internet connections have been erratic to the point that a few days I've reset everything.

    At this moment, my partner is watching Netflix on the TV without issue. Recently it has been having issues.

    I'm on my Mac without issue. Recently it has been having issues.

    My phone will load BMW.co.uk, BBC News and Sky News (through Chrome). But will not load YouTube in the YouTube app (just says "no connection - retry"). It will not load Engadget, Google, Netflix or ITV.com saying "The site can't be reached".

    So... how can we have the internet but not have the internet? What am I not understanding?
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Have you checked to see if the firmware on your router is up-to-date?
    Which version of the VR600 do you have? It will be printed on the bottom ID label on your router.
    If you have a V1, there are firmware updates available.
     
  3. Gidjit-SmartLauncher

    Joined:
    Apr 19, 2017
    Location:
    Baltimore
    #3
    As previously suggested I would first make sure router is up to date. If you are still having issues maybe you are having dns issues, which is why some sites are not working. Maybe this guide could help if you wanted to try a little troubleshooting https://www.howtogeek.com/167533/the-ultimate-guide-to-changing-your-dns-server/. Basically you say I want to go to engadget.com and the dns server is not responding with proper ip address. Just something to look at.
     
  4. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #4
    Maybe your router or computer is getting interference from another router owned and used by someone else.

    Use the builtin Wifi Diagnostics (Utilities, Scan) to see what other routers are near you, and what channel they're on. If there are others near you on the same channel, with high RSSI signals, then change your router's channel.

    Also, if your router supports the 5GHz band, try that band alone (configure your router to turn off the 2.4GHz band, and turn on only the 5GHz band). It's less populated, but isn't as good for distance.

    https://support.apple.com/kb/PH25232?locale=en_US
    https://support.apple.com/en-us/HT202663
     
  5. Mildredop thread starter macrumors 68020

    Joined:
    Oct 14, 2013
    #5
    After almost an entire day of troubleshooting, updating firmware, trying different routers, calling our ISP etc., we finally worked out the problem was my wife's MacBook Pro.

    The network was fine until she connected to it. She's on the old OS X and hadn't done any updates for a while. She did two updates and the problem is now solved.
     

Share This Page