HELP me Unlock my iPhone

Discussion in 'iPhone' started by imac005, Sep 14, 2007.

  1. imac005 macrumors newbie

    Joined:
    Sep 4, 2007
    #1
    HELP!!! I'm having a real difficult problem unlocking my phone. Was working on it all night and still can't get it to work. I must have restored my iphone over 20 times last night. I'm using the http://iphone.unlock.no method. I'm doing exactly everything is tells me. All the command loads fine in putty, but when I get to the part where u enter the command "AT+CLCK="PN",0,"00000000" i get an "error" message. There has been a couple of time where everything worked out with the AT+CLCK="PN",0,"00000000" command, but when i get to the very last command launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist, is there something that suppose to happened? I press enter after i enter that and nothing happens. I put my t-mobile sim in and still no work. Please someone help me out!!
     
  2. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #2
    Why don't you just use the GUI version of iUnlock? Just upload it to your apps folder using Fugu, and run the on-screen instrucitons on the iPhone itself. Works for me (and most everyone else) every time.
     
  3. imac005 thread starter macrumors newbie

    Joined:
    Sep 4, 2007
    #3
    I'm running the GUI program right now. Should there be a gray screen while the program is running?
     

Share This Page