Help me with 9.0.2 JB *I GOOGLED!*

Discussion in 'Jailbreaks and iOS Hacks' started by quebert, Oct 17, 2015.

  1. quebert, Oct 17, 2015
    Last edited: Oct 17, 2015

    quebert macrumors member

    Joined:
    Dec 16, 2014
    #1
    I was JB'ed on 8.2, I Googled and did all the steps. Backup phone, downloaded the 9.0.2 IPSW directly and installed it manually thru iTunes. My phone rebooted and came up fine. Turned off find my phone, turned off touch ID, passcode, put it into airplane mode and ran Pangu. At 40% I get "error occurred in preparing the environment, err code (0A)" I Googled, checked in iTunes and encrypted backup wasn't checked, rebooted phone and PC and tried again. Same error. Tried running Pangu in admin mode, same thing.

    Googled more, went into settings and reset all settings, still crapping out with the same error message.

    any suggestions here?

    Thanks
     
  2. dilap macrumors 6502a

    Joined:
    Apr 18, 2014
    Location:
    London, UK
    #2
    I think Pangu just released 1.0.1 for their jailbreak and it contains a fix for the 0A error.
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    That or you can restore as new, then jailbreak, then restore from your backup.

    That's what I did.
     
  4. terry.jackson macrumors newbie

    Joined:
    Apr 3, 2015
    #4
    I was getting the same 0A error message using 1.0.1 for not having enough free disk space. I have a MBA with windows on a really small partition, after freeing up some space the jailbreak worked fine.
     
  5. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  6. CooKieMoNs7eR macrumors 68000

    CooKieMoNs7eR

    Joined:
    Nov 18, 2009
    #6
    I had the same issue, I downloaded a 9.0.2 ipsw off the internet, then restored my iPhone by shift/restore, make sure you back up before restoring, then set up as new iPhone....then jailbreak went through smoothly and restored from back up, doneeeee.
     
  7. danielpops macrumors newbie

    danielpops

    Joined:
    Oct 18, 2015
    #7
    +1 on the disk size. Pangu appears to make an apple looking of your phone in the "backing up" stage ( under, in my case, C:\Users\{username}\AppData\Local\Temp\s6ao\d3ed723c40ed996c4306c0e8de4e20a98ee45931\Snapshot ). I think if it realizes that it doesn't have enough disk space to support it, it craps out with the 0A error ( kind of poor user experience to not give clear indication that this is the problem, but it's honestly better than ITunes' behavior, which doesn't check current disk space availability, and instead just blindly creates backup files until it fills up your hard drive and then fails ). This is probably why the advice is given to go with factory defaults during jailbreak, since then there will not be much data to backup. The problem is obviously worse if you have a 6plus 128GB with tons of things and stuff on there! My backup ends up being 35GB

    backup is 99.9%. Here we go! fingers crossed for the next steps!

    hope this helps!
     
  8. danielpops macrumors newbie

    danielpops

    Joined:
    Oct 18, 2015
    #8
    Confirmed, that this did the trick. Jailbreak was successful.
     

Share This Page