Help me with my eMac Modem!!!!!!! Help!!!!!!

Discussion in 'General Mac Discussion' started by wake up Jobs!!!, Apr 29, 2003.

  1. wake up Jobs!!! macrumors regular

    Mar 10, 2002
    Miami, Florida
    Hi all , I am very disstressed with this problem. About a month or so ago for some reason when I went to sign on earthlink with my dialup modem on me eMac (internal) it said there was no dial tone. So I checked all the lines ,made sure no one was on and tried again. Still nothing. Called apple, they said no hope bring to apple store so i did, apple replaced the modem, and poof it worked. Well just today it did it again, same exact thing ;cannot detect dialtone, tried restarting etc,,, nothing, even with this new modem! What is frying my modems???? I just went on earlier, didnt even shut down my computer, and it wouldnt work like a hour after! I suspect it might be when my sister's mac is trying to dial up when i am connected to the net on my emac, that some signals from her comp are going into mine and frying it (my modem that is) while she is purposely cutting my off the net so she can have 10 aol im's going at once to disscuss some stupid things with her friends (what has the world come to). Am I right in this assumtion that my sister cutting me off the net many times has somehow fryed my internal emac modem.....? is there some signal being passed from her comp to mine, as a result of her trying to connect to the net while i am on? If it is , then she has somthing comming towards her at 9.8m/s^2 lol
    Thanks alot guys for the help with this delema.

  2. RandomDeadHead macrumors 6502

    Feb 8, 2003
    You might want to get a power strip that protects your phone line. A small surge might have come through the line and fried your modem. Or apple might have installed a defective modem and it took a while for it to die. i would call Apple again.

    I highly doubt that you sisters computer could have anything to do with it

Share This Page