Help: menu color changed from dark grey to brown on some programs and websites

Discussion in 'macOS' started by Cehtna, Feb 3, 2009.

  1. Cehtna macrumors newbie

    Joined:
    Nov 1, 2006
    #1
    My menus in OS X 10.5.6 have changed from a
    blackish gray to a brownish bronze.

    Its not every application, but Spotify got it.
    It also affects some websites like the top menu
    at apple.com, this does show in Safari, and not
    in FireFox.

    This can be best described with a screen shot.

    Do you know how to change it back, or have any
    suggestions. Please tell me, thanks =]
     

    Attached Files:

  2. Sirobin macrumors 6502

    Sirobin

    Joined:
    May 6, 2008
    Location:
    California
    #2
    Even weirder...the thumbnail in your post, I see what you mean, (it's weird colored) but when I click on it to see the full sized image, it changes color, back to what it should look like. WTF?:confused:
     
  3. Cehtna thread starter macrumors newbie

    Joined:
    Nov 1, 2006
    #3
    Does not here, not on my friends Vista either..
     
  4. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #4
    Same here, really weird. No idea what the problem is either. Although the full size image (on the right) looks way too blue to me in the grays, whereas on the left, the gray parts - the ones that aren't brown - look about right.

    Actually I might have an idea, I think it has something to do with color profiles (which Safari and Firefox have different levels of support for). Check your monitors display profile in System Preferences at any rate and maybe try recalibrating it. That would affect the entire display though, not just some apps, but it's a start. I think perhaps a color setting somewhere became corrupt and apps that use it like Safari (webkit apps?) are displaying weird colors as a result. If that makes any sense.
     

    Attached Files:

  5. Cehtna thread starter macrumors newbie

    Joined:
    Nov 1, 2006
    #5
    Fixed it

    You are absolutely correct.. I actually managed to fix
    it myself.

    I ran SuperCal a screen calibrator and it went away..
    But the wierd thing is that I needed to reopen Safari
    and Spotify to make it back to normal again.

    The first screenshot is probably changing because it is
    a .png not a .jpg. It is changing here aswell now.
     

    Attached Files:

Share This Page