Help Menu to logo to menu to logo

Discussion in 'Apple TV and Home Theater' started by mrm2083, Jun 6, 2008.

  1. mrm2083 macrumors newbie

    Jun 6, 2008
    My apple tv has never been updated and is still runing on version 1.0. Anyways I connected it to my wifi today in order to get the version 2 update and it starts cycling back and forth between the menu and the apple logo very quickly. I tried a full system reset and nothing. Anyways after trying many different things I have realized that by unpluging my dsl (im still connected to wifi just with no actual internet) it works. So it is something with the internet. What could it be? Icant update the software because once i connect to the internet it starts doing the apple logo thing again.... Pleas HELP

  2. NibbleDapple macrumors newbie

    Jun 6, 2008
    possible answer

    Had same issue for a couple of days. I finally used a different internet connection & did a factory restore then software update. Now appears to be back to "normal"
  3. alecxx macrumors newbie

    Apr 11, 2008
    same thing here!!!

    what could be?

    now via wired internet seems like it's going through in update procedure...

    Really strange...
    i'm still @ 1.0
  4. pujapuri macrumors newbie

    Jan 18, 2008
    Has anyone been able to find a solution to this problem? I just hooked up an Apple TV that a collegue was no longer using and the first thing I did was upgrade from the 1.0 version and now it just keeps cycling back and forth the menu and apple logo? :confused:
  5. drsmitty macrumors newbie


    Jun 8, 2008
    My workaround.

    I was having problems with my Apple TV 2 today and did a factory restore. After the restore I was having the looping problem. I ran diagnostics and everything checked out okay. After restart the looping started again. I disconnected my internet from my Airport base station, restarted Apple TV. At this restart it didn't loop. I then connected to the wireless network with no problem. I then connected Apple TV to my iMac and could stream media. Then I re-plugged my cable modem into the base station and updated the Apple TV software to the current version. After the update everything is working great. Not sure what is going on with version 1.0, but this seems to be causing the lockup. This is the first time I've had any problems with Apple TV after a year of use. I hope this helps.

  6. alecxx macrumors newbie

    Apr 11, 2008
    mine got a faulty hdd....swapped the harddrive and now it's working like a charm..,,,

Share This Page