HELP! Menubar not showing, SystemUI crashing!

Discussion in 'macOS' started by lpshean, Jan 21, 2006.

  1. lpshean macrumors regular


    May 30, 2005
    Hey guys! Problems!

    My menubar isnt showing ANYTHING! The program's options are showing, i.e. Apple icon, Safari, File, Edit.... until Help..... but beyond that, spotlight icon, date and time, volume icon... is gone!

    Started up Console and it gave me:
    Jan 21 14:31:18 Sheans-iBook-G4 crashdump[510]: SystemUIServer crashed
    Jan 21 14:31:19 Sheans-iBook-G4 crashdump[510]: crash report written to: /Users/Shean/Library/Logs/CrashReporter/SystemUIServer.crash.log
    Jan 21 14:31:24 Sheans-iBook-G4 crashdump[512]: SystemUIServer crashed
    Jan 21 14:31:25 Sheans-iBook-G4 crashdump[512]: crash report written to: /Users/Shean/Library/Logs/CrashReporter/SystemUIServer.crash.log

    Over and over again! Tried repairing permissions.. Nada!
  2. iMeowbot macrumors G3


    Aug 30, 2003
    So do you see anything interesting near the top of that file? That's where all the useful information (if there is any) will be.
  3. lpshean thread starter macrumors regular


    May 30, 2005

    Host Name: Sheans-iBook-G4
    Date/Time: 2006-01-10 22:07:00.801 +0000
    OS Version: 10.4.3 (Build 8F46)
    Report Version: 3

    Command: ???
    Path: ???
    Parent: ??? [0]

    Version: ??? (???)

    PID: -1
    Thread: Unknown

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x419e0008
    Unknown thread crashed with PPC Thread State 64:
    srr0: 0x00000000909bf140 srr1: 0x000000000000d030 vrsave: 0x0000000000000000
    cr: 0x44000228 xer: 0x0000000000000004 lr: 0x00000000000b7e4c ctr: 0x00000000909bf100
    r0: 0x0000000005904108 r1: 0x00000000f0305d00 r2: 0x00000000419e0008 r3: 0x0000000001579810
    r4: 0x0000000090a28918 r5: 0x0000000000000014 r6: 0x0000000000000000 r7: 0x00000000f0305c80
    r8: 0x0000000090040188 r9: 0x0000000090808104 r10: 0x0000000000000000 r11: 0x00000000b99185e4
    r12: 0x000000000000a00b r13: 0x0000000000000001 r14: 0x00000000007662a4 r15: 0x00000000004762a4
    r16: 0x000000000075e54c r17: 0x000000000075ee60 r18: 0x000000000075e76c r19: 0x000000000075e550
    r20: 0x000000000075e624 r21: 0x000000000075ee7c r22: 0x000000000075e7e4 r23: 0x00000000004973e0
    r24: 0x000000000075ee9c r25: 0x000000000075e7e8 r26: 0x00000000004766fc r27: 0x00000000028bfe00
    r28: 0x000000000157060c r29: 0x0000000001522650 r30: 0x00000000028bfe00 r31: 0x00000000000b7d28

    Binary Images Description:

    Thats it!

    And i verfified my disk using DiskUtility, and it showed this:


    Oh God......
  4. allenmertes macrumors member

    Dec 1, 2005
    South Bend, IN
    Let me guess- you recently updated to 10.4.4, and had just restarted when this began? That's what happened to me, and I had to archive and install to fix it. Hopefully you can come up with something better.:)
  5. lpshean thread starter macrumors regular


    May 30, 2005
    No actually... i had just installed an old copy of The Sims... played with it, everything was alright... then quit, put my computer to sleep, i went to sleep, woke up, turned on the computer, and then the menu bar options on the right hand side were gone.

    The weird thing is i have installed Mac OS 10.4.4 already for a week or so, and everything was ok.

    I repaired the disk problem already by booting from the Mac OS X CD and repaired my volume from there. But it still didnt work!

    Did archive n install help you? What will happen to my files? And will it revert back to Mac OS X 10.4.2 i have on my disc?
  6. allenmertes macrumors member

    Dec 1, 2005
    South Bend, IN
    Archive and install solved the problem. All your files will be intact, but it will revert back to the OS on your disk. All your apps should be fine, too. It's kind of annoying, but not as annoying as those damn missing menubar icons :)
  7. lpshean thread starter macrumors regular


    May 30, 2005
    I'll do that now and see what happens. Wish me luck!

Share This Page