Help: Message delivery failed

Discussion in 'macOS' started by mandymou, Feb 4, 2008.

  1. mandymou macrumors newbie

    Joined:
    Feb 4, 2008
    #1
    Hi,

    I have been using Mail on my Mac OSX successfully for months. Today, I am unable to send emails (although I can still receive them). I get the following error message:

    "Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your system administrator.

    The server response was: settings.

    You can try to send using a different server. All messages will use this server until you quit or change your network settings."

    It then shows a box saying 'send message using smtp.mac.com'
    however, my account settings have programmed it to send using smtp.sky.com, but this does not come up as an option for me to select.

    I would be so grateful if someone could point me in the right direction to solve this issue.
    Many thanks
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    I find myself wondering whether your ISP's mail server is down today - if you've not changed anything, that's the most logical reason for the problem.
     
  3. ::Lisa:: macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #3
    Hiya,

    I am a Sky user myself and Sky have stopped using smtp.sky.com now. You have to login to webmail on the sky website, then enable Pop. Then use different servers to access your sky email. They are using google servers now which is the reason why it's probably suddenly popping up error messages.

    See this page.

     
  4. oli1978 macrumors newbie

    Joined:
    Feb 6, 2008
    #4
    Sky shut down one of their servers last week and there is a new one running now. If you are using a seperate pop3 server for incoming mail you will not have had the message warning you of this. I am having the same problem. The new server is smtp.tools.sky.com.

    I have tried this but cannot get it to work and muppets at sky tech arn't interested in helping you!

    Can anyone help us?

    Oli
     
  5. Halid macrumors newbie

    Joined:
    Feb 6, 2008
    #5
    Email address problems

    I have a similar problem...

    I use sky.com and Mail, but want to use my own domain name.
    I had loads of problems to begin with, but after using the 'tools' smtp settings, it seemed that everything was running smoothly..until... I run a business, and i suddenly had loads of people asking why i was using another address. I also was not receiving replies to my own e mails ! it turns out that every outgoing e mail is sent as my sky.com address instead of my own domain address. SO it looks totally naff in my clients inbox - totally unprofessional. Also, when people reply, they reply to my sky.com inbox - which until a while ago wasnt getting forwarded onto my own domain.

    PLEASE... does anyone know how to get Mail to send from my own domain address instead of xxxxx@sky.com ? i thin kit could be to do with having to use SSL, but know no way around it at all !
     
  6. oli1978 macrumors newbie

    Joined:
    Feb 6, 2008
    #6
    Turns out you just need to get the server details from your domain name provider. Ie if your ISP is sky.com but your domain name provider is 'freedomainnames.com', contact the later for their pop3 and smtp mail servers and port numbers and change them in the tools, account setting tab of outlook express etc. You canuse their servers this way on a seperate ISP rather than using one for incoming and one for out going. This is because sky now uses google mail as their mail server. Voila!
     
  7. mandymou thread starter macrumors newbie

    Joined:
    Feb 4, 2008
    #7
    Hi there,
    After several calls to sky to no avail, I've been advised by my web administrator that all you need to do is replace smtp.tools.sky.com with your incoming mail server details, and ensure that you enter your authentication for your own email address. This should solve the problem of work emails coming from your sky.com address. It has worked for me.
    Did anyone else NOT receive any information from Sky on this changeover?
     

Share This Page