Help! MESSAGES is completely out of sync

Discussion in 'iOS 10' started by wfriedwald, Jan 23, 2017.

  1. wfriedwald macrumors member

    wfriedwald

    Joined:
    Jan 1, 2017
    #1
    MESSAGES on my desktop (2008 Mac Pro - 3,1) - running El Capitan

    is completely out of sync with my iPad (iPad mini - first edition), running latest iOS

    what can I do to put them on the same page ...

    in fact, MESSAGES on the desktop is not connected to anything, I can not receive or send ANY messages on it.

    Help!

    w
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    You mean iMessage? If you have an iPhone, situation might be better.
     
  3. wfriedwald thread starter macrumors member

    wfriedwald

    Joined:
    Jan 1, 2017
    #3
    I admit that I don't know what I'm talking about.

    Okay, the apple messaging app, it's called iMESSAGE on the iOS device and MESSAGES on the desktop (OS X)

    but they are supposed to be in sync, correct?

    right now the iPad (not iPhone, alas) is working fine but the desktop version - not at all.

    thanks!

    w
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    Scenario 1) Messages don't sync while the computer is sleeping. So if your computer had been sleeping for a while, it could take quite a bit for all your conversations to sync up.

    Scenario 2) Are these blue messages or green messages that are not syncing? If they are green, you probably need to make sure SMS forwarding is turned on.

    Solution: Sign out of messages on your computer. Reboot computer and sign back in. Let it sit for a while with messages open because it will probably have to resync everything that has not been syncing properly.
     
  5. wfriedwald thread starter macrumors member

    wfriedwald

    Joined:
    Jan 1, 2017
    #5
    thanks ...

    my outgoing messages on the iPad are blue - I don't seem to have any green ones.

    right now on the desktop, all my contacts are listed as "offline" - the messages from a week ago (before I changed the startup drive) are blue, no green.

    is there a way to get my contacts back on line?

    Okay, will try signing out & rebooting. thanks!

    w
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    Sounds like Messages on Mac somehow got deactivated. Go to Messages -> Preferences -> Accounts. Make sure enabled this account is checked.
     
  7. wfriedwald thread starter macrumors member

    wfriedwald

    Joined:
    Jan 1, 2017
    #7
    Yes - "enable this account" has been checked all along - I WISH that was the problem!

    w
     

Share This Page