HELP: messed up Cydia, iPad 2

Discussion in 'iPad Hacks' started by andwan0, Dec 28, 2011.

  1. andwan0, Dec 28, 2011
    Last edited: Dec 28, 2011

    andwan0 macrumors newbie

    Joined:
    Oct 20, 2011
    #1
    I have iPad 2 3G, Version 4.3.3 (8J2), Carrier 10.0, Modem Firmware 04.10.01


    Upon purchase I immediately jail broke it via jailbreakme.com website and it installs Cydia. I installed some extra programs via Cydia (Python, unix core utils, ssh, sed, grep, etc.)


    Then I decided to free up some space and "removed" programs via Cydia, starting from apt-get, whilst ignoring the warning message.


    Now Cydia has disappeared. Was apt-get part of original iPad OS itself? I would like to clean reinstall cydia.


    I tried jailbreakme website but it says it cannot jailbreak (coz it's already jail broken) I tried manually installing apt-get.deb / curl.deb / cydia.deb (via /private/var/stash ) but I just get errors. So am wondering how to clean install cydia again.. or should I restore the iOS 4.3.3? If I do restore 4.3.3, will I lose my 04.10.01 baseband?
     
  2. Hongkongfu macrumors member

    Joined:
    Jul 3, 2011
    #2
    You can rejailbreak using jailbreakme.com .. but cydia will forget all updated packages ..

    yes if u restore you will get a new baseband , but nevermind there is no sim lo k on a ipad 2 , but u need to make a costum fw using tinycfw for you ipad than just restore using tinyumbrella .. but make sure you have 4.3.3 blobs !!
     
  3. andwan0 thread starter macrumors newbie

    Joined:
    Oct 20, 2011
    #3
    No, jailbreakme website says it can't jailbreak an already jailbroken iPad.

    ----------

    Too late now. I decided to do a blind restore using iTunes to 5.0.1. But not even that helped! I keep on getting "The iPad "iPad" could not be restored. An unknown error occurred (21)."

    My iPad2 is fubared. Throw away in trash.

    :~~~-( long live PC
     
  4. Apple-a5 macrumors member

    Joined:
    Dec 29, 2011
    #4
    You have to restore to original Fw provided by apple on purchase of iPad using your ssh backups 'tiny umbrella' then you can rejailbreak , how do you expect to jailbreak when it's already jailbroken :p. restores your first step
     

Share This Page