[HELP] MMS Stuck at the very end ALL the time!

Discussion in 'Jailbreaks and iOS Hacks' started by desiprince1212, Jan 26, 2011.

  1. desiprince1212 macrumors member

    Joined:
    May 20, 2010
    #1
    Hey everyone!

    Everytime I send a MMS to a friend, or just about anyone the MMS is almost about to complete it gets stuck and times/errors out with the (!) sign. Can someone push me in the right direction, please? Thank you in advance.

    Quick facts:
    -Using native iPhone messages app
    -Jailbroken by Jailbreakme.com on 4.0.1, and unlocked with UltraSn0w
    -Have BiteSMS
    -Enabled in settings MMS is switched to "ON"
    -Sending MMS only on the NATIVE MESSAGES APP and NOT BiteSMS


    Thank you for your help and I hope we can also help someone else
     
  2. outphase macrumors 65816

    Joined:
    Jun 13, 2009
    Location:
    Parts Unknown
    #2
    Try resetting network settings and see if that helps.
     
  3. desiprince1212, Jan 26, 2011
    Last edited: Jan 26, 2011

    desiprince1212 thread starter macrumors member

    Joined:
    May 20, 2010
    #3
    How do I do that in Settings? Will it be safe to do so?


    Is it by going to Network -> Turn off 3G and Cellular Data and turning it back on. I just did that and no luck :(
     
  4. outphase macrumors 65816

    Joined:
    Jun 13, 2009
    Location:
    Parts Unknown
    #4
    Settings, General, Reset, Reset Network Settings

    It resets any network-related setting you made including wifi settings.
     
  5. desiprince1212 thread starter macrumors member

    Joined:
    May 20, 2010
    #5
    ok it's okay, will my phone reboot? I broke my power button btw. Also, it's okay if it's jailbroken and etc. Safe right?
     
  6. outphase macrumors 65816

    Joined:
    Jun 13, 2009
    Location:
    Parts Unknown
    #6
    It restarts springboard
     
  7. desiprince1212 thread starter macrumors member

    Joined:
    May 20, 2010
    #7
    Gotcha. But, what is exactly factory settings? I don't want it to crash springboard then I need to uninstall random apps from Cydia and other stuff? It's totally safe? SORRY haha I sound way too paranoid. I'll just need to re-enter my WiFi passwords and that's it right?
     
  8. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #8
    it 'should' be safe, no guarantees though...
     
  9. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I've had this same problem and am not jailbroken. It's consistent and sucks!
     
  10. applemagic123 macrumors regular

    applemagic123

    Joined:
    Aug 19, 2009
    #10
    Try holding the phone UPWARDS. Meaning the top part of the phone should be facing up towards the sky. It works for me when I get the red exclamation point. The phone gets a better signal when the top is pointing straight to the sky.
     

Share This Page