help: monitors go red, logo appears in center

Discussion in 'Mac Basics and Help' started by clownsquad, Sep 20, 2007.

  1. clownsquad macrumors newbie

    Joined:
    Sep 20, 2007
    #1
    okay... twice today, out of nowhere, both monitors have suddenly gone red (not completely red, just tinted red), gone back to normal and then the logo below has appeared in the center of my primary monitor for a couple seconds.

    i was able to screencap while the logo was present so the computer would appear to be still functioning when it happens.

    today is the first time it has done this. i have not installed any new software, updated any old software or changed the hardware.

    any help is appreciated.

    thanks.
     

    Attached Files:

  2. clownsquad thread starter macrumors newbie

    Joined:
    Sep 20, 2007
    #3
    thanks! you are most aptly named...
     
  3. MattJessop macrumors regular

    MattJessop

    Joined:
    Apr 24, 2007
    Location:
    Manchester, UK
    #4
    For some reason this happened to me. (Albiet I never noticed it on both monitors, and they did not turn red, I just was presented with the logo.)

    I think it appears as a refreshing logo whenever Shapeshifter needs to refresh files (which is quite a lot considering it's job), but it doesn't seem to register that you might want the original Aqua theme. Have you recently tried uninstalling Shapeshifter? Thats when I started to get the weird logo. I'd assume it happes because Shapeshifter is one of those weird applications that doesn't like uninstalling properly due to it's heavy reliance on Preference files.

    In my case a simple Verify/Repair disk permissions sorted the problem out. Please let me know if this has any effect on your problem.
     

Share This Page