Help - MP4 file OK on 1 Mac but not other

Discussion in 'Digital Video' started by orionsbell, Jan 6, 2011.

  1. orionsbell, Jan 6, 2011
    Last edited: Jan 7, 2011

    orionsbell macrumors newbie

    Joined:
    Jan 6, 2011
    Location:
    Carson City, NV
    #1
    OK, so I've ripped a DVD movie to an MP4 file that runs fine on QT and shows in my Tunes movies list along with the digital files available from other DVDs (I put it in the movies folder in the music folder of the itunes folder... (you get the idea)).

    I'm running iTunes 10 on a PPC G5 with OS 10.5.8.

    I take it over to a Intel iMac running 10.6x with iTunes 10. I put it in the same folder as listed above with other , but it won't show in the iTunes movie list.

    Same version of iTunes. The different OSX flavours shouldn't make a difference right?

    What am I doing wrong?

    Just took a look... OK on my system each movie is in it's own folder. On the destination machine the movie files were sitting in the movies folder on their own.

    Is this the problem?

    Jim
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  3. orionsbell thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    Location:
    Carson City, NV
    #3
    I meant "Intel". I would think you'd know what I meant. It's been a long day.

    Anyway, to answer your question, haltingly yes. It starts then the image freezes, but the sound track continues.

    ?...
     

Share This Page