Help my 1 month old SE just died!

Discussion in 'iPhone' started by GrandeLatte, Aug 6, 2016.

  1. GrandeLatte macrumors member

    GrandeLatte

    Joined:
    Jul 2, 2016
    #1
    I just got my SE early July. I was raving about this little device. Then today, out of nowhere, the phone just died. Completely dead. I've tried to reboot it, hold the power button for over 10 seconds. Hold the power and home button together for over 10 seconds. Plug- in the charger, nothing works.

    What's going on? What should I do? I just used my phone like 3 hours ago. Everything was fine, the battery level was at 89%. I wasn't even doing anything with my phone, it was left alone on my nightstand!

    Then bam! ??? Help folks! I'm SO confused!
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Plug the power in and hold the home and power button for 5-10 seconds. If nothing happens then it's just a bad egg. Take it bk to Apple and they will swap it for a new device.
     
  3. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #3
    Odd bug in newer firmware from what's being said in the apple support threads. User are reporting holding down the buttons for upwards of 30 seconds is what it's taking to get it running again. If that doesn't work then a DFU restore is what I would try.

    https://www.theiphonewiki.com/wiki/DFU_Mode
     
  4. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #4
    Nothing to be confused about.

    Calmly go to your nearest store and have them look at it.
     
  5. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
    #5
    9.3.4?
     
  6. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #6
    It started randomly happening last year. So no, not necessarily. Guess I should re-word my post. Not sure the firmware that the OP is on.
     
  7. T5BRICK, Aug 6, 2016
    Last edited: Aug 6, 2016

    T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #7
    You have a warranty, use it. Apple will fix it or replace it for no charge.
     
  8. GrumpyMom macrumors 603

    GrumpyMom

    Joined:
    Sep 11, 2014
    #8
    Do you have it running with an Apple Watch? My Apple Watches sometimes play dead brick on me when I remove them from the charger or reboot them and then revive almost an hour later and I can't ever isolate any cause. And very lately, since the last update for Watch OS, both the watches (I have two) and the SE freeze up, lose connection with each other, have slow wake from reboots.

    Pokemon Go has frozen and done weird things to my SE, too. I lost cellular service after one bad freeze of the game. I needed to reboot and use Airplane mode, turn it off, then turn cellular data on and off. And sacrifice three chickens to the dark gods and do the Hokey Pokey (meaning mash buttons just for the hell of it hoping something would shock it all back to normal) but it's all working fine now. I'm sure all of my hardware is fine because both of my Apple Watches are affected and I know of other people with Pokemon Go weirdness. So something has gone wonky with the software somewhere.

    Post an update for us if you can.
     
  9. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #9
    Folks, asking here is perfectly reasonable before running to your nearest store (which may be booked for a few days). There's already a user who kindly suggested what to do as they'd heard of this error before.

    Sometimes I wonder what people think a forum is for.
     
  10. GrandeLatte thread starter macrumors member

    GrandeLatte

    Joined:
    Jul 2, 2016
    #10
    Hey folks, checking in. After pushing power and home buttons frantically for 50 minutes, I gave up. Left the phone alone for another 2 hours.

    Afterwards, I pushed power button and held it for 20 seconds, the screen came back on. I guess patience helps. But still not sure what caused it.

    No. I don't own an Apple watch and I don't play Pokemon. But if I had to think hard, the APP for my Jawbone fitness tracker was acting up earlier. The APP froze on many occasions. So maybe that's why.

    Anyhow, I can live with my SE now. Thanks for all those who chimed in! Great support!
     
  11. Alexrat1996 Suspended

    Joined:
    Mar 29, 2015
    Location:
    Lehigh valley PA
    #11
    Great you gotten working
     

Share This Page