help my cydia is stuck on preparing filesystem and wont close.

Discussion in 'Jailbreaks and iOS Hacks' started by iphonechick143, Jul 29, 2011.

  1. iphonechick143 macrumors newbie

    Joined:
    Jul 29, 2011
    #1
    just recently jailbroke my iphone 3gs and my cydia won't load. would appreciate any help on this.

    its on firmware 4.3.2.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Cydia has been loading real slow for me for a week now.
    Try restarting the phone.
     
  3. iphonechick143 thread starter macrumors newbie

    Joined:
    Jul 29, 2011
    #3
    thanks for your reply appreciate it. i tried restarting, jailbreaking again and again (thinking cydia will be reinstalled and make it work). but till now it has been stuck in preparing filesystem (cydia will exit when complete) but it just keeps thinking and thinking. for an hour now.

    just don't know what i did wrong. i have another unlocked phone at home and cydia there is working ok.

    im have an iphone 3gs on firmware 4.3.2 jailbroken and updated to ipad baseband. its already unlocked since i tried jailbreaking first with jailbreakme.com it installed the cydia icon it worked, it went well was able to install ultrasnow then found out i cant unlock have to go to ipad baseband when i did that using redsnow now my cydia is stuck :(

    then i was thinking of restoring but found out from you on another thread that that firmware can't be unlocked (yet?)
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    Jailbreakme uses a different stashing method then redsn0w does. Maybe that's the reason why your Cydia has stopped working.
    Do one thing

    Download tiny umbrella and click on save shsh. Give feedback .
     
  5. CoyoteHacker macrumors newbie

    Joined:
    Feb 8, 2013
    #5
    For me it loads about 3-5 minutes, then the device commits a soft reboot, and then I can get in Cydia.
     
  6. TheVman macrumors newbie

    Joined:
    Feb 12, 2013
    #6
    Cydia not working

    Hi, I'm new here so please bare with me. Feb. 10, I jailbroke iso 6.1 with evaisi0n, Cydia worked for abiut half of the day then all of a sudden all it does is gives errors and doesn't show anything in sections, packages,Etc. just blank pages. Even when I pull up different sources there's nothing there. Any Suggestions. Good jailbreak but all I have is a jailbroke iphone with a cydia app.
     

Share This Page