Help!!!!! my desktop icons are huge!!!!

Discussion in 'macOS' started by cky923, Dec 26, 2008.

  1. cky923 macrumors member

    Joined:
    Jun 24, 2008
    #1
    i typed this command into terminal

    defaults write com.apple.finder DesktopViewOptions -dict IconSize -integer 512
    killall Finder

    My icons are now huge how do i reverse this???
     
  2. hughvane macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #2
    I thought you could do it via Finder > View > Show View Options. In Tiger there's a slider near the top with which you can set icon size. I don't know how you're going to get on now you've changed something in Terminal.
     
  3. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #3
    Duff-Man says....if hughvane's suggestion does not work then you've got a couple other choices. You can do exactly what you did before but don't use 512 - try something saner like 24. You can open your com.apple.finder.plist file (in your ~/library/preferences folder) in a property list editor and change the line that shows the icon size (the terminal command would just alter this file too). If those don't work you can trash the plist file and a new one will get created, but all the settings in there will be back to defaults....oh yeah!
     
  4. cky923 thread starter macrumors member

    Joined:
    Jun 24, 2008
    #4
    THANK YOU!!!!!!!!!!!!!!!!!!!!!!
    i can use my desktop
     

Share This Page