Help my Flashplayer 'aint no good anymore

Discussion in 'Mac Basics and Help' started by Fishtalk, Jul 24, 2009.

  1. Fishtalk macrumors regular

    Joined:
    Oct 21, 2008
    #1
    Suddenly today my favoite music site "deezer.com" tells me that my Adobe FlashPlayer 9 is too old.....
    So I went to the Adobe site to unload 10 and woe and behold...
    My computer is too old. I have a G3 PPC 750 at 500MHz with 640Mo Ram.
    My OS is 10.3.9... Could it work with Adobe F/P 10 ?
    For the moment I dont want to try in case it un-installs my F/P 9 then tell's me it Cant install FP/10.
    Anybody out there tried this sucessfully or have any other sugestions.
    thanks in advance
     
  2. uaecasher macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #2
    your OS is pretty old mate, i think you should update it or get new computer, i think leopard will work on your computer
     
  3. guydude193 macrumors 6502a

    Joined:
    May 15, 2009
    Location:
    MI
    #3
    With a hack of the computer. It might be time to upgrade, though.
    But you could definitely use your old G3 as a server. :)
     
  4. fiercetiger224 macrumors 6502a

    Joined:
    Jan 27, 2004
    #4
    Wow, way dated buddy. I think the last Apple computer to support the G3 was the iBook back in 2003. So that at least puts your computer 6 years old, which is very obsolete by today's standards! Time to upgrade. You'll be glad you did. ;)
     

Share This Page