Help, my G4 doesn't boot

Discussion in 'PowerPC Macs' started by Googol, Mar 6, 2006.

  1. Googol macrumors newbie

    Sep 14, 2005
    Help, my G4 notebook does not start up properly.
    It doesn't even sound the chime.

    Sometimes the firmware screen pops up,
    giving a warning like 'bad memory access'.
    After a lot of retrying (20 x) the powerbook starts up
    and works properly.
    HD, CD drive, memory, screen all seem to be OK
    once the powerbook is running.

    I tried a hard reset of the Power Management Unit,
    which doesn't help.

    Has anyone been posed with these or similar problems?
  2. rockandrule macrumors 6502

    Aug 3, 2004
    Jacksonville, FL
    First off, have you changed anything with the notebook recently? Added new RAM, software, etc... that will help in an initial perspective of your problems. Also, has it been acting up in any other ways prior to this problem?
  3. Googol thread starter macrumors newbie

    Sep 14, 2005
    Nothing I can think of changed before the problems started.

    No, the problem of not starting up seems to be isolated.
    And also, once it does start up, my powerbook works perfectly.

    After the problems started, I tried:
    - check and repair disks (disk utilities)
    - defragment
    - free a lot of HD space
    - spring cleaning
    - uninstall programs
    - reset Power Management Unit
    - return to factory settings by disconnecting charger and battery
    - install OSX 10.4
    - ....... anyone suggestions ...........?
  4. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    A system update can sometimes bring out faults in slightly bad RAM. Maybe take out sticks one-by-one to make sure you don't have a bad chip. :)
  5. rockandrule macrumors 6502

    Aug 3, 2004
    Jacksonville, FL
  6. calebjohnston macrumors 68000


    Jan 24, 2006
    madjew is a guidebook to everything wrong with macs. very strange.

Share This Page