HELP: my iBook G4 is not recognising an airport base station

Discussion in 'macOS' started by macuser_always, Nov 22, 2005.

  1. macuser_always macrumors newbie

    Oct 15, 2003
    London, UK
    My iBook G4 (running the top version of Panther (OSX3)

    the airport base station (hence forth - ABS) is a few years old and worked fine with another laptop in the house (a strawberry iBook)

    I've gone and bought an aiport extreme card, and followed all the steps to set it all up.. and it worked - for 5mins! - since then i've not been able to get it to register the ABS.

    the Airport Help document doesn't help in the slightest!

    any suggestions!
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Restart the base station? Do you still have the old iBook (or another wireless computer) to test the connection with? :)
  3. ibook30 macrumors 6502a


    Jun 4, 2005
    2,000 light years from home
    This may or may not be relevant - but if you are on 10.3 Software Updater has an update today:

    This update resolves AirPort compatibility issues with certain third party 802.11 cards and access points for Mac OS X v10.3.3 through 10.3.9
  4. dandrums macrumors newbie

    Nov 23, 2005
    Does it work with an ethernet cable plugged in? Try resetting the base station while wired. then setting it all up again. Should only take you 5 mins.


Share This Page