Help.... my IPHONE 3G won't unlock

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hectrobeing, Nov 21, 2008.

  1. hectrobeing macrumors newbie


    Jan 11, 2008
    Just downloaded and installed new software 2.2 and everything went well until I it asked for my SIM password. I entered it as normal and it said try again. So I did. Again the TRY AGAIN I think I might have changed it and try something else but that does not work. I've done this a couple times now and now it just says that this IPHONE is disabled for 15 minutes. Has anyone got this problem? Does anyone know if there is a standard password?

    sorry all fixed now. password was forgotten
  2. outkasted81 macrumors newbie

    Nov 21, 2008
    My phone is having the same problem. :mad: I can't unlock it and I'm afraid to wipe the data if I keep trying. After the 2.2 update the passcode unlock screen reverted back to the old 4 digit code instead of the full keyboard that was forced by having exchange support enabled.

    No I did not steal this phone...which seems to be the common response when people post this type of thing.
  3. jgeist1 macrumors newbie

    Aug 15, 2007
    I can echo this problem... The funny thing about my situation is that I never had my phone password(code) protected before. I went to use my phone after the 2.2 update and it asked for a password. I tried 1234, 1111, 9999... but that didn't work.

    I can't use my phone!!
  4. outkasted81 macrumors newbie

    Nov 21, 2008
    I really find it hard to believe that only the 3 of us are having this issue. :mad:
  5. jgeist1 macrumors newbie

    Aug 15, 2007
    I'm going to try to restore the phone :( But I can't do it until I get home from work this afternoon. If anyone figures out another way around before then, it would be greatly appreciated.

  6. outkasted81 macrumors newbie

    Nov 21, 2008
    Miraculously my phone unlocked! I had someone call it and it allowed me to pick up. After that I was able to unlock it and access my phone. Good luck to the rest of you.
  7. TCorey macrumors newbie

    Jul 16, 2008
    OMG, this is ridiculous. Same problem here. Please post if anyone knows how to get around this. I had an exchange password on the phone prior to upgrading to 2.2, but now that password no longer works.
  8. outkasted81 macrumors newbie

    Nov 21, 2008
    I'm back! It looks like its still locking up on me. If someone calls and I answer then I can log in, but after a little while I'm locked back out again...:mad:
  9. outkasted81 macrumors newbie

    Nov 21, 2008
    I ended up having to remove by exchange email and disabling the passcode all together, after having someone call me and answer my phone I was able to unlock
  10. datasprings macrumors newbie

    Nov 27, 2008
    Fix for Iphone 2.2 Password Unlock Issue

    Hi guys... I was also having the same problem you guys have mentioned here and after researching I wanted to post the resolution as I am sure other users will have the same problem.

    To be specific, if your password unlock is now working and it disabled your phone (for 1, 5, and then 15 minutes) you need to turn your phone off completely and then when you turn it back on make sure you don't hit the emergency button. I have been able to 're-create' the problem again if I turn my phone off, then when turning it back on if I first hit the 'emergency call' button on accident and then switch back my password (mine is just 1 number) will not work. As a programmer myself I would only guess that this is a major bug in the 2.2 version and the button is probably triggering the keypad to switch to a non numeric version even though its not actually switching. Anyway, I wanted to post the resolution as I really did not want to go to restore route.

    Also, we have been working on some iPhone applications and have created a few great IPhone articles so please check these out and give me any comments. Basically this article describes how to get started with creating your first iPhone application and covers the iPhone SDK, code examples (xcode), Interface Builder, and sample tip calculator application.

  11. frazerclark macrumors newbie

    Dec 5, 2008
    iPhone disabled

    I too am having a very similar problem. Stupidly I left my phone charging and my 2 year old son was found with it and now when I try to enter my passcode it says it is invalid and is disabled (it was the first disabled message). This is the second time this has happened and after 10 attempts last time it wiped it and I had to restore it. Does anyone have any ideas what he did to make it do this? I even gave it to someone else to type the passcode. I tried the old passcode, I tried the SIM unlock - nothing works. The problem is that it is a work phone and my itunes is on my pc at work so it means no phone until I return to work wihich is a pain!
    Does nayone have any ideas what to do? I read about calling the phone and then it will be unlockable - no good. The other one said to turn it off and then when you turn it on you can use it, another non starter. HELP!
  12. Ratamahattass macrumors newbie

    Jan 5, 2009
    This helped me get back into my phone...cheers
  13. riles0075 macrumors newbie

    Jan 5, 2009
    Passcode Lock Problem

    I was having the exact same problem and have been pulling my hair out looking for a solution. This worked for me perfectly. Thanks.
  14. rhinh25 macrumors newbie

    Jan 11, 2009
    yes, I have the same problem. Here's what happened, I recently bought and downloaded this new app, call "Accounts" or something like that. so I was getting a passcode for that app, and so i did, I then changed the passcode to a ten-digit phone number. so then, i locked the iPhone(from the top button), then I was trying to unlock the iPhone, but the passcodes don't work! i only set two passcodes for the phone, nothing works! neither of them. help me please. thanks.
  15. tremlock macrumors 6502a


    Jun 16, 2008
    The Land of Cleves
    try the last 4 digits of your phone number, worked for me

Share This Page