[HELP] my ipod touch 4g is dead

Discussion in 'iPod touch' started by juansalazar, Feb 23, 2012.

  1. juansalazar macrumors newbie

    Joined:
    Feb 23, 2012
    #1
    First, Thanks for reading this and i hope you can help me.
    I'm going to explain the situation.

    My ipod touch homebutton is broken and i can't use it (close apps etc).
    I heard that i could jailbreak it and use activator to simulate the homebutton pressing another like a volume or with gestures I decide to jailbreak to use it.

    For my bad luck, It's needed to enter in "DFU mode" and to enter i need to use the homebutton which doesn't work.

    Searching in the web I found a way to enter in a DFU loop modifying/replacing in the files in firmware and it seemed to work, itunes shows an error when finished installing the modified firmware and the ipod stayed in DFU mode and successfully jailbreak it,(but at the step, the ipod kept in dfu mode permanently,so it didn't turn on after the jailbreak installation) So i have to Boot it up with redsnow latest version and wow, it turned on! I downloaded the activador and I thought jailbreak had saved my life everything was working well and i was being able to close apps without the homebutton, i left it for a while and 20 minutes later wanted to turn it on with the power button and it wasn't working, I connect it to the computer and it was detected by itunes saying that i must restore it.
    I tried to restore and an showed error #1601 and it's dead, windows and itunes still detects it but can't do nothing, it's in a permanently dfu mode.

    thanks! and sorry for my english i'm not native speaker
     
  2. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #2
    Tiny Umbrella is great for these situations when you need something out of restore mode.

    Have you tried re-jailbreaking? Is the jailbreak tethered/untethered?

    Also, iTunes doesn't usually appreciate jailbroken devices and will ask for a restore.. Most the time it doesn't but sometimes it will.
     

Share This Page