Help!!! My Ipod Wants To Connect To Itunes! Update!

Discussion in 'iPod touch' started by wardev, Mar 21, 2009.

  1. wardev macrumors regular

    Joined:
    Jul 28, 2008
    #1
    Ok, on my 2g ipod touch with 2.2.1, my battery dies. i plug it in with my old belkin ipod charger. a few minutes later, i go to check on it and it is asking me to connect it to itunes!!(like when you first buy it). i then did, but it did not see my ipod as a new one but it said that it's lock with a passcode (it is) and i need to unlock it.

    so, my ipod wants to connect to itunes, but itunes doesn't see it properly, and my ipod is not backed up.

    Help!!!
    and if you know any free full back up programs for tiger, i would appreciate that.:eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek::eek:

    Update: I went to an apple store and the genius bar. The guy there said that my problem was a glitch in the 2.2.1 software, he then restored it.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    1) that charger probably doesn't work with it, more than likely its one that isn't compatible with your iPod touch even though it may have worked with other iPods you've owned previously. 2) If there is a passcode on the touch, which you've already admitted, and if the lock is enabled when you connect it to the computer, it is always going to ask you to enter in the passcode before it can sync. So far, I don't see anything that would lead me to believe either the iPod, your computer, or iTunes is acting strangely. If you don't recall the passcode, then you're up the creek since you can't clear it without restoring the iPod on the computer which you used to initially set it up.

    As far as backup solutions for your computer, consider SuperDuper or Carbon Copy Cloner.
     
  3. wardev thread starter macrumors regular

    Joined:
    Jul 28, 2008
    #3
    Ive been using my belkin charger with my ipod touch for a couple months. i do know the passcode it's just that the "connect to iTunes" diagram is being displayed so i cant enter it. also, i just contacted apple cusomer care, i did the usual(reset, restart, uninstall, reinstall) etc. and still no luck. :'(

    Edit:i had some alarms set before my ipod broke(they went off) and the guy i called at customer service said the call before me had the same problem.
     

Share This Page