Help My Ipod

Discussion in 'iPod touch' started by thejibbles, May 8, 2012.

  1. thejibbles macrumors newbie

    Joined:
    May 8, 2012
    #1
    Ok i recently deleted the corona untether to free up some RAM because i thought I wouldn't need it since I did not have it when I jailbroke my iPod touch. Then I wanted to get some RAM freed up so i shut my iPod off for an hour and now my iPod will start up and will be able to use it for about five seconds and then it will respring and freeze also with this every time I do a hard reset the ipod will start back up on its own I've tried completely draining the battery yet that still hasn't worked I can also tell that it is in safe mode because they way the apps are placed. I could really use some help because I don't want to restore and not be able to jailbreak for a while because they just came out with ios 5.1.1. Also i have 4g Ipod touch
     
  2. thejibbles thread starter macrumors newbie

    Joined:
    May 8, 2012
    #2
    Disregard

    Disreagard this post as i found out that it just made it so my ipod was tetherd
     
  3. Slinkwyde macrumors regular

    Joined:
    Jan 26, 2012
    #3
    I did the same thing yesterday and had the same problem. Very frustrating. To fix it, I put the iPod in recovery mode and used restore to factory state. Fortunately I had iCloud backups and was able to sync with my Mac for everything else.
     

Share This Page