Help my MBP is annoying me

Discussion in 'MacBook Pro' started by Fooj, May 18, 2008.

  1. Fooj macrumors member

    Joined:
    Oct 21, 2007
    #1
    Right so i left my mbp to go to sleep and when i and try to wake it wont at all, the screen is black so i restart it and now I have a few issues.

    1st for some strange reasons it says I am logged in twice in the apple menu and gives me 2 shut down options.

    2nd now whenever i select anything a horrible black box comes appears, how do i get rid of it?

    3rd theres an annoying voice over thing which talks constantly, how do i get rid of this?

    I dont no what the hell my mbp has done, but its really annoying.

    Any ideas?
     
  2. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #2
    Sounds like you have Voice Over turned on.
    Hit Command + F5 to turn it off

    That should sort 2 and 3 out.

    Not sure about no. 1 though.
     
  3. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #3
    #1 is Part of Voice Over as well.
     
  4. Bobioden macrumors 68000

    Bobioden

    Joined:
    Sep 23, 2007
    Location:
    Denver
    #4
    You can also go under System Preferences/Universal Access/Seeing and it will be the top button. I had that come on last week and it drove me nuts until I figured it out.
     
  5. Fooj thread starter macrumors member

    Joined:
    Oct 21, 2007
    #5
    Thanks

    All fixed thanks, seems kinda odd that you appear logged in twice with that voice over on?

    But thanks for your quick assistance as per usual
     

Share This Page