Help, My new iPad is having trouble.

Discussion in 'iPad' started by scyrner, Jun 5, 2011.

  1. scyrner macrumors newbie

    Joined:
    Jun 5, 2011
    #1
    Hey guys,

    This is my first post on these forums and I don't really know where anything goes. I hope this is in the right place but if its not maybe a mod would be willing to move it?

    So, this is my problem. On my Ipad, no matter what App i open (as long as it did not come with the ipad, Calender, notes, and suchlike) instantly shuts down. I touch the app, it gives me a black screen for half a second, and then goes back to the main screen.

    The only things that I have done with it so far is use the internet and listen to music. The Safari browser also does not crash...

    So far, i have tried a hard and soft reboot and restoring from a backup from before I had this problem, nothing has worked.


    Thanks evermuch

    Scy
     
  2. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #2
    Restore it back to a new device and start from there
     
  3. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #3
    Sounds like you need to authorise your device. Plug into iTunes, then click Store > Authorise this computer.

    At least, I think this is it...
     
  4. scyrner thread starter macrumors newbie

    Joined:
    Jun 5, 2011
    #4
    might there be anything less drastic? or is that likely to be the only thing that works?
     
  5. McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
  6. Pballer110 macrumors 6502

    Joined:
    Nov 3, 2010
    #6
    Its most likely one of the apps you downloaded thats giving you trouble. Your best bet would be to restore your device, but not from a backup do a fresh install of all your apps.
     
  7. scyrner thread starter macrumors newbie

    Joined:
    Jun 5, 2011
    #7
    quick q, if i factory restore can i re download ebooks onto ibook for free?
     
  8. markyr17 macrumors 65816

    markyr17

    Joined:
    Apr 8, 2010
    #8
    You don't need to restore. In iTunes deauthorize your device.. Sync your iPad. Reauthorize your device and sync again. You should be good to go
     

Share This Page